Unable to block specific incoming ip's

Discussion in 'ESET Smart Security' started by tjubb, Oct 11, 2008.

Thread Status:
Not open for further replies.
  1. tjubb

    tjubb Registered Member

    Joined:
    Oct 11, 2008
    Posts:
    3
    I run a webcam server (WebCamXP) on one of my local pc's. Many times a day I get ips mostly from China doing a scan for open proxies.

    So, I setup a zone in ESET containing all the ip ranges I have been seeing connecting to my webcam server. I then setup a rule to DENY ALL incoming connections from this zone. However these connections are still able to make connections.

    Here are some screencaps from ESET showing details of the zone and the rule.

    Any thoughts as to why I can't block incoming ips?
     

    Attached Files:

  2. ASpace

    ASpace Guest

    The rule you have captured seems OK - made to block all kind of incoming TCP/UDP traffic from the selected ranges . Excuse me for the dummy question but have you actually applied the changes/the new rule ? What makes you think the connections are not blocked ? Or you want them blocked but you want to see no notification/announce ?
     
  3. tjubb

    tjubb Registered Member

    Joined:
    Oct 11, 2008
    Posts:
    3
    Yeah, I did the APPLY routine on the rule.

    I confirm in the webcam logs that those ips are still making connections after the ESET rule was created. I even added my work ip to that zone and I am able to successfully connect to my webcam http server.

    I don't care so much about announcement or notifications, I just want these connections blocked.
    o_O
     
  4. ASpace

    ASpace Guest

    I have never seen such problems . Would it be a problem for you if you reinstall ESET Smart Security to see how things will be afterwards ?

    1. Download fresh new version of ESET Smart Security 3.0.672 from http://www.eset.com/download . Make sure that you choose the correct version.

    2. Uninstall your current version from Control Panel
    3. Reboot the computer when prompted
    4. Delete manually these folders:

    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\~username~\Local Settings\Application data\Eset


    5. Reinstall your ESET software using the file you downloaded in step1 . Use typical install. :thumb:

    6. Now turn the firewall to Interactive mode . Do not import any previous configurations . Reboot the machine and try again .
     
Thread Status:
Not open for further replies.