Unable to block some activex controls

Discussion in 'SpywareBlaster & Other Forum' started by ahh! help!, Jun 23, 2004.

Thread Status:
Not open for further replies.
  1. ahh! help!

    ahh! help! Guest

    Whenever I click enable all protection, SB doesn't protect against 13 of the items. I've tried everything to enable them, but they are still unchecked on the Custom List. Does it mean I'm infected with them? Please help!
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi ahh help!

    What other security software do you use to remove spyware?

    We need a bit more information than what you've supplied in your post, if you want us to give you a reasonable answer and solution to the problem you're having. :doubt:

    Regards,

    snap
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey ahh,

    Along with Snap's requests.....would you also help with your SpywareBlaster problem by breaking it up a bit. By that I mean....when you enable all protection your enabling the protection for the Internet Explorer Protection, Restricted Sites Protection and\or Mozilla/Firefox Protection. My guess is we are going to find the entries as part of the Restricted Sites Protection but want know unless you'll temporarily Please do the following.

    1)Disable All Protection
    2)Enable Internet Explorer Protection only.
    --Does it mention 13 of the items not protected ?
    3)Enable Restricted Sites Protection
    --Does it mention 13 of the items not protected ?
    4)Enable Mozilla/Firefox Protection
    --Does it mention 13 of the items not protected ?
     
  4. ahh! help!

    ahh! help! Guest

    All I use is SB and Spybot S&D... Also, (if this will help) I have a XP.
     
  5. ahh! help!

    ahh! help! Guest

    It mentions it under Internet Explorer protection only.(If that helps)
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Well....so much for my Guess :)

    Breaking it down a little further....are the entries ActiveX type and\or Cookie type ?

    Assuming it's ActiveX type....Please uncheck Prevent the installation of ActiveX-based spyware....etc....re-select that setting and then select Protect Against Checked Items.
     
  7. ahh! help!

    ahh! help! Guest

    Yes it is activex. I've already done everything to select the 13 things, but it still doesn't work. I noticed that I didn't have the problem until I installed a new update for SB. Maybe it's just I need to reinstall SB...
     
Thread Status:
Not open for further replies.