Unable to activate the shield

Discussion in 'ewido anti-spyware forum' started by gre87y, Jun 19, 2006.

Thread Status:
Not open for further replies.
  1. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    I'm having a problem with 4.0.0.172. First I uninstalled 3.5 , rebooted , ran the installer for 4.0.0.172, after installing I entered my new lifetime license code which was accepted but am unable to activate the shield, I receive an error message which states Failed to activate resident shield. What should I do ?
     
  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Re: ewido anti-spyware 4.0.0.172 final is available now!

    Either you've not installed ewido as an administrator or a security programm is blocking the installation of the guard.
    Please attach error.txt and logfile.txt so we can know exactly what is happening.

    BR
     
  3. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    Re: ewido anti-spyware 4.0.0.172 final is available now!

    I did install Ewido as an administrator, disabled process guard , and Kav still was unable to install the guard. I even tried enabeling the guard in safe mode but no joy :(


    logfile.txt
    application start was blocked because of several instances
    application start was blocked because of several instances
    application start was blocked because of several instances
    application start was blocked because of several instances


    error.txt
    Error: create guard-service failed, Value: 00000002, Position: .\installation.cpp, 57
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to create socket, Value: 00002742, Position: .\DownloadHttp.cpp, 234
    Error: failed to create socket, Value: 00002742, Position: .\DownloadHttp.cpp, 234
     
  4. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    Re: ewido anti-spyware 4.0.0.172 final is available now!

    Could someone please help me.
     
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: ewido anti-spyware 4.0.0.172 final is available now!

    Hello gre87y,

    Just curious what is meant by that comment :doubt:
     
  6. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    I meant I disabled Kaspersky and process guard before trying to install ewidos guard without any luck,sorry for not being more clear.
     
  7. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    anyone ?
     
  8. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    Please close this thread. I contacted tech support who were very helpful and was able to reslove the issue .:)
     
  9. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Unless it should remain confidential....it would be very helpful if the problem resolution information could be shared :doubt:

    That is what the ewido Support Forum is for ;)
     
  10. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    lol sorry Bubba, the fix was very simple I just installed 4.0 and reinstalled again.
    Kind regards
     
  11. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Sometimes nothing is simple with these boat anchors but glad you got it all sorted out and appreciate the info....simple or not ;)
     
  12. gre87y

    gre87y Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    164
    I am too, thanks Bubba.
    Kind regards
     
Thread Status:
Not open for further replies.