UltimateDefrag v1.69 - problem with $Secure:$SDS:$DATA

Discussion in 'backup, imaging & disk mgmt' started by OliverK, Oct 20, 2007.

Thread Status:
Not open for further replies.
  1. OliverK

    OliverK Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    34
    Have just installed the new update of UD - v1.69.

    Running a consolidate defrag everything seems to go well (I like the archive area being consolidated now) until it gets to the $Secure:$SDS:$DATA file.

    On my system UD just lays that file out next to where it was, then re-reads it, and lays it out again next to where it was, over and over. So that file just marches right around the disk (which is when I cancel the defrag).

    Anyone else having this problem? (I've sent a message to tech support already).

    I'm using Vista Ultimate.
     
  2. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    7,063
    Location:
    U.S.A. (South)
    I just got my upgrade today so thanks for reporting that issue to them and please return with any response you receive.

    I not yet loaded it but i have XP Pro so will interested to see if the same concern also will affect these systems or not.
     
  3. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,500
    it does with the last version too
    i mean i have 1.72 and with consolidated defrag it stalls
     
  4. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,500
    i think a good uninstall clean could be useful
     
  5. Bio-Hazard

    Bio-Hazard Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    529
    Location:
    Cornwall, UK
    I also have this problem with latest version 1.72. I am using XP.
     
  6. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,500
    i found a solution
    1) i defrag manually metadata
    2) after i run the defrag
     
  7. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    7,063
    Location:
    U.S.A. (South)
    Thanks for the tip. I use 1.72 myself.
     
  8. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,500
    me too
     
  9. Sthalhause

    Sthalhause Registered Member

    Joined:
    Mar 14, 2008
    Posts:
    1

    Same symptom had occurred,I tried this tips then this trouble solved,thank you!
     
  10. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,500
    i'm glad
     
  11. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    19,862
    Note: Private Emails should not be posted, without explicit permission in the email to do so.

    Pete
     
  12. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,500
    there is a beta version of ultimatedefrag 2008
    did u try it?
    is there a link to download the beta version
     
  13. EASTER

    EASTER Registered Member

    Joined:
    Jul 28, 2007
    Posts:
    7,063
    Location:
    U.S.A. (South)
    Huh?

    Pete, exactly what private email are you referring to?

    That suggestion is not at all based on any fact i know of.

    Please explain?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.