Ubuntu lucid-disabling panel tooltips.

Discussion in 'all things UNIX' started by steve161, Nov 1, 2010.

Thread Status:
Not open for further replies.
  1. steve161

    steve161 Registered Member

    Joined:
    Nov 22, 2006
    Posts:
    681
    Location:
    New York
    If you do not like the panel tooltips, especially the workspace switcher tooltip that won't go away without a mouse-over, create a file in your home directory named ".gtkrc-2.0" (without quotes) and add the following line to it: gtk-enable-tooltips = 0

    There is an option to disable tooltips in gconf-apps-panel-global-tooltips enable (uncheck) but this option did not work for me. Btw, there is a bug report filed regarding the workspace switcher tooltip.
     
  2. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    680
    Location:
    Blasters worm farm
    Thank you !

    And now the ugly in Gnome is gone ;)
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.