Two Network Connections?

Discussion in 'other software & services' started by kennyboy, Apr 11, 2008.

Thread Status:
Not open for further replies.
  1. kennyboy

    kennyboy Registered Member

    Joined:
    Oct 4, 2006
    Posts:
    404
    A new Network Connection icon has appeared on both the taskbar, and in Network Connections. The new icon on the taskbar is flashing and showing "Connected at 8.3Mbps. It is called "Internet Gateway" in Network Connections, whereas my original connection is not flashing, and showing connection speed of 100.0 Mbps (which is correct) and is called "Local Area Connection" in Control Panel N/C.
    When this new connection is showing (which is not every time I reboot) the internet is wacky and shows a lot of Error Pages.
    I have tried to delete this connection but it comes back after a few seconds.
    My Internet is a 1.0Mb DSL wired connection (sometimes)

    I am running XP Pro SP2 with Nod32, Online Armor Free, Prevx CSI, and uTorrent.
    Can't understand what's going on, so maybe someone here can help.

    Many Thanks.

    Ken
     
  2. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
  3. kennyboy

    kennyboy Registered Member

    Joined:
    Oct 4, 2006
    Posts:
    404
    Thankyou Brian.

    That worked fine. Still like to know where it came from though. Only appeared after Windows updates. May not be connected with that though.
    Anyway, thanks again.

    Ken
     
  4. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    Ken,

    I did find an article that said it should be there all the time but a WinXP bug stops that from happening. I haven't seen it for a few weeks. Prior to that it was present about half the time for a few months and rarely before that. Weird.

    I was more fortunate than you in that it made no difference to the computer performance. I wish it would come back. I like seeing it.

    I have a 20 Mbps ADSL connection and the icon showed around 19.2 Mbps.
     
  5. MikeNAS

    MikeNAS Registered Member

    Joined:
    Sep 28, 2006
    Posts:
    697
    Location:
    FiNLAND
    First time I see that Internet Gateway in my network connections. No idea where it comes and why. Not a single update or anything modifications. It says that my connection speed is 1.0 Kbps :D
     
  6. kennyboy

    kennyboy Registered Member

    Joined:
    Oct 4, 2006
    Posts:
    404
    It's very strange how it comes and goes. No explanation for that. Glad I'm not the only one though. Now it's gone, I sort of........miss it!........lol
     
  7. Meriadoc

    Meriadoc Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    2,642
    Location:
    Cymru
    Internet Gateway Connection.
    Control Panel, Add or Remove Programs, Add or Remove Windows Components.
    Network Services select Details.

    Can be created when using Internet Connection Sharing (ICS)

    Microsoft

    EDIT : just noticed Brian K's link.
     

    Attached Files:

    Last edited: Apr 12, 2008
Loading...
Thread Status:
Not open for further replies.