Two LNS being started

Discussion in 'LnS English Forum' started by Iangh, Feb 1, 2006.

Thread Status:
Not open for further replies.
  1. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    My LNS is booting up with an extra version. The second version has no filter control or anything. I'm getting fed-up of having to close the second one that boots into the 'Welcome' screen.

    Any ideas how to stop this occurring.

    Ian
     
  2. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Have you installed the LNSSVC.exe service? You can check in the list of running processes.
    If yes, you must disable "Automatic start" in the Options window of LnS! This prevents a double start of LnS ;-)

    Thomas :)
     
  3. Oddbod

    Oddbod Guest

    Hi,

    I had the same problem, & i just used a startup manager (the one in TuneUp Utils) to untick the LNS entry which then means it is only loaded once if you are using the service to load it.
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    As Thomas M said, you don’t need third party software to disable a starting of Look ‘n’ Stop, just access ‘Options’ screen in Look ‘n’ Stop GUI and select ‘None’ for ‘Automatic start’
     
  5. Iangh

    Iangh Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    611
    Location:
    Melbourne, Australia
    I've changed my main LNS from system to start. If another one pops-up again I will change that to None as suggested.

    Thanks
    Ian
     
Thread Status:
Not open for further replies.