TryStartService.exe delays start

Discussion in 'Acronis True Image Product Line' started by nov2003, Aug 10, 2008.

Thread Status:
Not open for further replies.
  1. nov2003

    nov2003 Registered Member

    Joined:
    Aug 10, 2008
    Posts:
    3
    Hello there,

    I've just installed Acronis True Image 11 on my PC (XP Home ed.).

    Booting now lasts much longer, and then the desktop is blank. All I can do then is to call up the Task Manager and shut down the a/m process, then all the icons are shown on the desktop and I can use the PC.

    Shutting down the PC also lasts longer, and when I boot again - same story.
    I've tried disabling all Acronis-related tasks (via MSCONFIG) - same result,
    TryStartService.exe keeps delaying things.

    Can anybody tell me how to disable that process for good?

    Thank you

    Regards
     
  2. Niels

    Niels Registered Member

    Joined:
    Jul 29, 2005
    Posts:
    466
    Location:
    Belgium
    Hello nov2003,

    What you can try is this:

    Press the windows button together with r now type services.msc press enter.
    There you will find services that have Acronis in the name double click on each off them. By startup type select manual press on apply and ok to save. Normally now these processes will not run. But now you need to start the Acronis service manually before you can use Acronis.

    Niels
     
    Last edited: Aug 10, 2008
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    The TryStartservice can be disabled in Services.msc - start\run\"services.msc", where "" means type in what is between the quotes.

    You can then change the TRY service to manual instead of auto. Alternatively you could disable it, check to see if your machine behaves, if not, alter it to manual, and all should then be fine.

    Colin
     
  4. nov2003

    nov2003 Registered Member

    Joined:
    Aug 10, 2008
    Posts:
    3
    Hi Niels,
    Hi Bodgy,

    thanks for your replies. I've deactivated that service now via services.msc, now the delay is gone.

    Regards
     
Thread Status:
Not open for further replies.