TrueImageMonitor won't shut down properly when turning PC off at end of day

Discussion in 'Acronis True Image Product Line' started by Chadmi, Oct 31, 2005.

Thread Status:
Not open for further replies.
  1. Chadmi

    Chadmi Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    43
    I am using TI 8 Build 937 & WinXP Home. I have been using TI 8 since first released with no problems.

    In the last month True Image Monitor has began to not shut down properly when turning of the computer.

    When shutting down at end of day, WinXP reports True Image monitor not responding. It says press Okay to quit now, you may loose data. I am not worried about data. I just would like it TIM to quit properly.

    Any thoughts on what might be the cause and how to correct the issue?
     
    Last edited: Oct 31, 2005
  2. just end it

    just end it Guest

    Make this registry change to just END task for those pesky services that do not terminate properly on shutdown... any nonzero value causes End Task to be selected - dialog is not displayed


    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"
     
  3. Chadmi

    Chadmi Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    43
    Registry Tweak
    "[HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"" has no affect.

    When shutting down the computer, the first error dialog "End Program" appears. At the end of the progress bar countdown, another dialog appears that says "Not Responding - trueImageMonito"

    Any one else having this problem with TI8.
     
  4. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Chadmi,

    This used to be problem with earlier builds of TI 8 although I haven't seen any similar posts for build 937.

    Suggest you try an uninstall followed by a reinstall as this usually overcame the problem.

    Regards
     
  5. gue_st

    gue_st Guest

    I would ask, do you need that thing always running in the first place.
    Logic behind running this service all the time is extremely obscured, and I think it is quite safe to set it to manual start.
     
  6. dustyroad

    dustyroad Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    6
    I have also been having a similar problem for several years. It started with version 8 and continues thru v9 build 3.666. The answers are always upgrade or reload but that does not solve the problem.
     
  7. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Have you by any chance installed some more programs within this month time period?

    Or even better Acronis's Privacy Suite?

    I have this problem withMalware Shield, where it will not unload at shut down.

    Temporarily try downgrading your security levels to LOW and see if this makes a difference.

    Colin
     
  8. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    There is no reason to have any part of True Image starting up and running in the background if you are not using scheduled backups. Even so I'm not sure that it is needed then. Perhaps someone will confirm. Look in Start/Run and type msconfig to see if anything related to TI is starting from there and uncheck those items.
     
  9. Chadmi

    Chadmi Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    43
    I haven't had any success working with tech support. They sent me new drivers, which was nice of them. They said to give them a try, I tried the new drives and they didn't work.

    I finally have given up. I won't spend any more money on upgrades. I tried V9 and had the same problem.

    I wish I could offer some advice for you. Thanks for responding.
     
  10. Chadmi

    Chadmi Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    43
    I don't know if it is needed. I assumed it had something to do with running schedules atomatically. I am going to give your suggestion a try.

    Thanks for responding
     
  11. dustyroad

    dustyroad Registered Member

    Joined:
    Nov 8, 2004
    Posts:
    6
    I am using TrueIMage advertised features which is to back up my critical partitions once a day. If their features don't work they ought to fix them or shut up.
     
  12. Chadmi

    Chadmi Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    43
    I am now trying TI Ver 10 and TrueImageMonitor still will not shut down properly when shutting down the computer.
     
Thread Status:
Not open for further replies.