TrueImage7 - only works once!

Discussion in 'Acronis True Image Product Line' started by cocteau48, Jan 23, 2007.

Thread Status:
Not open for further replies.
  1. cocteau48

    cocteau48 Registered Member

    Joined:
    Jan 23, 2007
    Posts:
    25
    Being an absolute beginner to this imaging business and have just purchased my first external hard drive I downloaded Acronis7 to give it a try - and it worked beautifully - creating an image of my entire hard drive in under 20 minutes.
    However the next time I tried to repeat the exercise the prog just hung at the last stage telling me that no backup had started.
    I ended up uninstalling and reinstalling the prog and once again it worked perfectly but the scenario repeated itself - when I attempted to use it a second time it hung at the last stage.
    Can anyone point out where I may be going wrong here?
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Version 7 is a very old version. Did you make the bootable Rescue CD to perform those procedures, if not try it that way.
     
  3. Carver

    Carver Registered Member

    Joined:
    Feb 5, 2006
    Posts:
    1,827
    Location:
    USA
    Is it possible you downloaded a demo or a copy that was crippled/limited in some way. You should get yourself something more up to date like ATI 8 or 9.
     
  4. Kallex

    Kallex Registered Member

    Joined:
    Oct 22, 2006
    Posts:
    14
    Hello!

    Well picking up an ancient edition of a program will lead you to unpredictable unforeseen places (and not in any good way).

    I mean unless you specifically had a reason to go for the ATI 7 (which based on your post didn't have); I suggest you grab latest version and try the process with that.


    Br,

    Kalle
     
Thread Status:
Not open for further replies.