TrueImage CW build 1124 bugs

Discussion in 'Acronis True Image Product Line' started by garfield314, Apr 22, 2005.

Thread Status:
Not open for further replies.
  1. garfield314

    garfield314 Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    1
    I recently installed the Acronis TrueImage 8.0 build 1124 Corporate Workstation (I use Windows XP Pro SP2 & I have partitioned my hard disk in 3: 1 for Win & apps, 1 for swaps, 1 for my documents - and ofcourse the backup image of C:). Everything seems to work normal for my system (I basically use it for creating & restoring the image only), except for 2 things:

    - When I try to create a new image of my first partition (win + apps installed), I have to do it 2 times! The first time it seems to stuck somehow for a long time. Then I have to press cancel & start the "create image" process again. At the second attempt it always works perfect!!! I have to note that this problem doesn't appear at the "image restoring" process (then it works fine from the first attempt).

    - When I use the Rescue CD disk (1124 build created), everything works normal, except a line in command mode (with the acronis logo on the top left of the screen, waiting for the XP-like graphic environment to load), says "hde error...". Apart from that, all the Recovery CD version tasks of Acronis TrueImage run smooth & normal. From what I know from my Linux-experience, there is no hde in my system!!! I only have 1 HDD, connected in a parallel 133 extension card (Silicon Image Sil0680A Raid), which is perfectly recognized by TrueImage!!! What the hell this text\command line means?

    Mainly, it bothered me a lot, because I had the previous v8.0 build installed & I had absolutely NO problem!!!
    Why did I have to download a 60+MB file from a PSTN line, just and only to upgrade my version build number & cause to my system some annoying bugs?

    Apart from the above complains, I have to say that I prefer your product a thousand times than Symantec's Ghost. It required "weird" elements (.NET 1.1 pre-installed, exact copy of the "recovery CD" because it is also the install CD and many more problems...). The main reason ofcourse is that Ghost never recognized my parallel-card connected HDD by its own (I had to use a floppy disk with the drivers each time!!!). The stability, security and compatibility of your product led me to use it instead of Ghost.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello garfield314,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Thank you for your post. We do appreciate your investigation and will forward it to our Testing Lab where we will try to reproduce the error. This will certainly allow us to find a solution for the problem sooner. We will certainly fix these bugs in the next build.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.