Trueimage 8 creates image only till shut down

Discussion in 'Acronis True Image Product Line' started by ogre123, Sep 14, 2004.

Thread Status:
Not open for further replies.
  1. ogre123

    ogre123 Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    6
    Everything works fine until a reboot or restart. The only way to get working again is to uninstall, remove all registry traces, and install again. Only to have the same cycle start over again. Acronis service is in msconfig and have tried playing with StartUp Folder. Can anyone help. TI 8.0.0.687....XP Pro
     
  2. Allen L.

    Allen L. Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    335
    Location:
    -Close-
    Go to Start>Run>"services.msc" and check that "Acronis Scheduler2 Service" is set to Automatic and is started after a re-boot.

    Allen L.
     
  3. ogre123

    ogre123 Registered Member

    Joined:
    Sep 4, 2004
    Posts:
    6
    Allen L.
    Thank you for reply. I have already checked out services and all is well with auto on "Acronis Scheduler2 Service". Personally, being new to computers (just over a year), I have found building computers, screwing with bios and using computers to such a great creative tool, that I'm suprised backing up is such a ******** problem. Tried this (TI) , Dantz 6.5 , and lately , Norton Ghost 9. The creaters of these programs are in such a rush to get it out there in virtual land, that they fail to see thier "misrable". introverted, as oppossed to introspective, incompetant selves. Pardon the spelling as I am a citizen of the world
     
    Last edited: Sep 14, 2004
Thread Status:
Not open for further replies.