Truecrypt won't mount the volume

Discussion in 'encryption problems' started by betabrain, Sep 13, 2013.

Thread Status:
Not open for further replies.
  1. betabrain

    betabrain Registered Member

    Sep 13, 2013
    Hi guys. My volume encrypted always worked well. Yesterday, it didn't work anymore. I'm pretty sure I insert the correct password, but it returns me the error message "Incorrect Password Or Not A True Crypt Volume" . I also had a backup headers (of TC) , so I tried to restore them , but, again , when it comes to insert the password in the box , it shows me the same error. I also had the entire backup of the volume (created with dd in Unix) , so I yet tried to do
    dd if=backup.file of=/dev/sdxx
    Anyway, it didn't solve nothing. It always returns back the same error (the password at the time of the backup was the same as now). How can I do to recover my files there? Thanks. I hope I can solve. :rolleyes:
    Last edited: Sep 13, 2013
Thread Status:
Not open for further replies.