True image will not start operation on backup

Discussion in 'Acronis True Image Product Line' started by newdata, Oct 19, 2006.

Thread Status:
Not open for further replies.
  1. newdata

    newdata Registered Member

    Joined:
    Aug 5, 2006
    Posts:
    6
    I have TI 9.0 build 3677. on window xp sp2
    i start a full image backup and the program will not actually do anything past analyze. the "operation in progress 0%" stays at that with no activity.
    I have turned off all Norton security and anti virus stuff.
    any ideas?
    It did this once before and i think i finally got it to work with a re-install
    thanks for any advice
     
  2. newdata

    newdata Registered Member

    Joined:
    Aug 5, 2006
    Posts:
    6
    i can get the program to work by using the bootable cd i created. the images will then work.
    I noted this problem once before as in this thread
    https://www.wilderssecurity.com/showthread.php?t=142109
    I assume some setting is interfering with the progress of
    acronis true image but I can not tell what
     
  3. DMala

    DMala Registered Member

    Joined:
    Oct 19, 2006
    Posts:
    1
    I am seeing this same problem on an HP laptop, attempting to back up the hard drive to an external USB drive.

    I've also noticed that when it's in this state, you cannot cancel the backup operation, either. When you click cancel, it asks you to confim. When you do, the window disappears but the system tray icon remains. Click that and the backup window opens again as if nothing happened. The app doesn't seem to be hung, however, as it reboots without a problem.

    I'm still trying things (it's my wife's laptop and she's got 80,000 services running :rolleyes:), but does anyone have any idea what causes this? I use True Image every day at work and have never seen this problem before.
     
Thread Status:
Not open for further replies.