True Image Restored Drive not booting

Discussion in 'Acronis True Image Product Line' started by Quantronics, Apr 15, 2005.

Thread Status:
Not open for further replies.
  1. Quantronics

    Quantronics Registered Member

    Joined:
    Apr 15, 2005
    Posts:
    3
    I just bought True Image 8.0 for cloning my hard drive. I have a Raid 0 hard drive in my PC that I want cloned to a larger Parallel ATA drive. I can do a complete disk clone and restore. My problem arises when I try to boot from the new restored drive (P-ATA). It hangs and won't allow me to boot and gives an error as if there's no operating system on it. I use XP Pro BTW.

    This is driving me nuts..Any suggestions would be well appreciated.

    Sincerely,
    Erich
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Erich,

    Thank you for choosing Acronis System Cloning and Restore Software.

    First of all, please make sure you use the latest build, which is available on our web site at http://www.acronis.com/homecomputing/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/my/products/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download.

    Please prepare your system for cloning in the way described at our site and perform the operation once again using Acronis Bootable CD. If the problem remains please let us know what error you get when you are trying to boot the cloned drive.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.