True Image Install Problem

Discussion in 'Acronis True Image Product Line' started by raybro, Jun 7, 2006.

Thread Status:
Not open for further replies.
  1. raybro

    raybro Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    33
    Hello all.. First post on this forum. I have an older Dell P2 desktop running Win98SE. I have GoBack installed and active. I also have Norton Ghost, but I've had all the startup functions disabled for years, so it's strictly a manual operation.

    I successfully installed Acronis True Image 9.0 and rebooted leaving the CD in the drive. Upon reboot I got a screen asking me to select 1 of 3 options. The recommended option would allow Acronis True Image (ATI) to access my external JAZ drive. Since I wanted to do that, I selected this option. The next screen was blue with "Acronis" in the upper left hand corner and a blinking cursor below that. It stayed that way for about 25 - 30 minutes. Nothing I did had any effect, No start button was available, so I did a Cont+Alt+Del one time and the system rebooted.

    when the initial screen came up it took forever to count the RAM and display the detected hardware. I hit Delete (to go into BIOS) and when it finally got there, the response to the arrow keys was equally slow. It would take about 5 seconds after hitting and arrow key for the display to change. I exited BIOS and proceeded with the reboot. When I got to the windows start menu, the count down (which I have set for 5 seconds using TweakUI) took 20 to 30 seconds to finish. To be clear.. The numbers displayed which represent 5 seconds would change at about 6 second intervals instead of 1 second intervals as they should have done.

    I have GoBack installed and it was active during this process, so I reverted the drive to a point prior to installing ATI. This process, too, was slow with jerky mouse movement. Upon reboot, the same behavior was still there. I let the system proceed to boot and finally (after about 10 minutes) loaded windows. Windows operates normally.

    What the heck is going on here? How can installing ATI affect BIOSo_O? I have the last BIOS flash on floppy which I ran about 2 years ago. Any opinons on running it.

    Another action I've considered is to use GoBack to return to the point after I installed ATI and take another look at the process after the post install reboot. Any thoughts on that?

    I'd appreciate some help with this. It's really got me perplexed.

    Raybro
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello raybro,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please be aware that under no circumstances Acronis True Image installation can affect your computer functionality on a hardware level. Slow response to the arrow keys in BIOS menu as well as slow computer startup is most likely related to faulty hardware or some kind of hardware protection set up on your computer.

    Please also note that Acronis True Image is not fully compatible with Norton GoBack. See this FAQ Article for details. By the way, that is one of the possible reasons why Acronis True Image Bootable Rescue CD is operating slowly on your machine.

    Moreover, the build of Acronis True Image 9.0 Home you use is most likely not the latest one (3633). You can find the full version name and build number by going to Help -> About... menu in the main program window. The point is that in case of a so-called "speed problems" we always recommend our customers to update to the latest build available in the Product Updates section of our web site as the latest build usually provides better hardware support. However, the current build (3633) of Acronis True Image 9.0 Home contains a known bug which prevents it from running in Windows 98 and Windows ME (see this previous thread for details). This problem will be fixed in the next build of Acronis True Image 9.0 Home which is expected to be released within the next few weeks.

    We therefore recommend that you wait for the next build to come out and then do the following:

    - Download and install the latest build of Acronis True Image 9.0 Home available in the Product Updates section of your account at Acronis web site;

    To get access to updates you should create an account then log in and use your serial number to register the software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing the newer build.

    - Create new Bootable Rescue CD after installing the update;

    - Disable Norton GoBack as it is recommended in the FAQ Article mentioned above;

    - Try to boot your computer from the newly created Bootable Rescue CD and see the result;

    Please let us know if the problems still persists. We will certainly provide you with the further instructions.

    P.S. You can find the detailed instructions on how to use Acronis True Image 9.0 Home in the respective User's Guide.

    Thank you.
    --
    Alexey Popov
     
    Last edited: Jun 8, 2006
  3. raybro

    raybro Registered Member

    Joined:
    Jun 7, 2006
    Posts:
    33
    Thanks or the reply Alexey... I agree with you on your point regarding software not damaging hardware, however... as of 20 minutes ago the problem is fixed. :D and it's kinda hardware related.

    Turns out the fix was flashing the system BIOS with the same version as was on it at the time of the problem initiation. I do not pretend to understand how this happened, but it did.o_O Of course the BIOS IS programmed with a small software program, but how it could be affected by the TI9 install process is completely beyond me. The BIOS flash was my last ditch effort simply because I could see no way it could have happened and I'm reluctant to flash the BIOS anyway.

    Just so you have complete info regarding configuration.. I have an older JAZ drive which uses an Adaptec SCSI PCI card for interface. This card has it's own BIOS and loads right after the system BIOS finishes it's loading sequence and before Windows loads. I tried reloading the Adaptec drivers as a fix with no joy. The Adaptec device is shown in Device Manager and the JAZ drive appears in Windows Explorer as a removable drive when a cartridge is inserted. It is not listed in the removable drives in system BIOS. o_O The JAZ drive was powered up when I was installing TI9 with an empty, formatted 1Gb cartridge inserted. I doubt it's relavent to the problem. The only reason I mention this is the problem initiated when I selected the option to be able to access the JAZ drive. This happened following the post install reboot for TI9. The TI9 CD was still in the CD tray.

    Regarding GoBack.. I did read the cautions about GoBack prior to installation of TI9 and surmise the limitations to be associated with using the 2 programs rather than associated with installation processes. In fact, I'm really hapy I had the program active at the time this happened. It was invaluable as a troubleshooting aid. At this time I have removed TI9, but will reinstall it in the near future. VERY carefully this time.:cautious:

    BTW.. The build on my copy of TI9 is 2323, so the Win98 incompatibility is not relavent. Be assured I will update when I get comfortable with everything again.

    Thanks again... Raybro
     
Thread Status:
Not open for further replies.