True Image Home 4940 on x64 Vista : "Failed to backup file or folder" problems

Discussion in 'Acronis True Image Product Line' started by markm75, Feb 23, 2007.

Thread Status:
Not open for further replies.
  1. markm75

    markm75 Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    7
    Here is the exact error message (the file affected varies each time):

    Failed to backup file or folder 'D:\fileabc.xyz.
    Error reading the file. (0x40001)
    Tag = 0x61F1883FE50B0AEF
    (0x1003EB)
    Tag = 0x14181C22EF45AC01: Retry/Ignore/Cancel



    I had spoken directly to support on this one before.. they had mentioned trying to run a chkdsk.. I did so.. the problem still comes up though.

    Has anyone run into this and fixed it.. I'm running RTM x64 Vista.

    Thanks
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    Have you tried this using the bootable Rescue CD?
     
  3. markm75

    markm75 Registered Member

    Joined:
    Mar 22, 2005
    Posts:
    7
    No, havent, as I'm not doing an image of my D drive, but file by file (replacement for NTbackup)...

    Though I guess i could probably try the same thing from that bootcd environment.

    Its weird though, i tried the full backup again today, this time it went the whole way through without any errors.
     
  4. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    What did your chkdsk report?
    Which flags did you run it with?

    F.
     
Thread Status:
Not open for further replies.