True Image home 10 wont restore Latitude E6500

Discussion in 'Acronis True Image Product Line' started by Dan on the moon, Jun 18, 2009.

Thread Status:
Not open for further replies.
  1. Dan on the moon

    Dan on the moon Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    1
    I had fully backed up my Dell Latitude E65oo partition using True Image 10, build 4,942. I had a boot sector problem with my OS (XP SP3), fixed that, and hoped to restore using Acronis.

    But Acronis freezes during the restore. I tried multiple times. I also made another partition backup, tried to restore it, and the app also freezes when trying to restore it. the application locks up, the cursor wont move. This is the CD bootable version of Acronis.

    any hints would be appreciated

    Dan
     
  2. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    You may want to check the disk again for errors. Sometimes, not all errors get corrected on a single pass.

    From the command prompt
    Chkdsk c: /r

    I would also run the disk checking on all the partitions and drives connected to the computer.
     
  3. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Dan on the moon,

    Thank you for using Acronis True Image 10.0 Home

    If the issue remains I may recommend you to use Safe Media of Acronis bootable disc. You can download it from your account under Registered Products. Create Acronis bootable disc using it and see if the issue persists. Safe Version does not include USB, PC Card, or SCSI drivers. Recommended for use on rare occasions where problems running the full version occur.

    If the issue still persists please provide me the serial number for Acronis True Image 10.0 Home and I will give you ISO image of Acronis bootable disc with modified kernel parameters which will solve the issue.

    Best regards,
    --
    Dmitry Nikolaev
     
Thread Status:
Not open for further replies.