True Image Enterprise Server

Discussion in 'Acronis True Image Product Line' started by usasma, Mar 2, 2005.

Thread Status:
Not open for further replies.
  1. usasma

    usasma Registered Member

    Joined:
    Mar 2, 2005
    Posts:
    1
    I installed Enterprise Server on one machine of a 4 machine network. I was unable to remotely install the Management console on another machine - so I manually installed it on the other machine. Acronis now recognizes the other machine, but I'm unable to log onto it. I get the prompt to connect by typing in the user name and password. When I type in the user name (the password is blank) and click OK, the dialog box flashes and remains on the screen (as if it checked and rejected the password).

    So, how do I log in and make this work on the 2nd machine?

    Sincerely,
    John Ca
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello John,

    Thank you for choosing Acronis True Image Enterprise Server (http://www.acronis.com/enterprise/products/ATIESWin/).

    We are really sorry for the inconveniences.

    Please make sure you haven't got a firewall on the remote computer and you have unchecked "Use simple file sharing" box in "Tools" -> "Folder Options" -> "View" tab (you can get to "Tools" menu by opening any folder with Windows Explorer). Also please note that you need to use the account of the remote computer rather than of the local one.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.