True image deluxe reboot problem

Discussion in 'Acronis True Image Product Line' started by Koob, Apr 20, 2005.

Thread Status:
Not open for further replies.
  1. Koob

    Koob Guest

    Hey there, I have an odd problem maybe someone can shed some light...

    I got true image deluxe some time ago off a magazine cover, and it worked brilliantly for my needs. Haven't used it for several months, but I wanted to revert back to a clean disk install I had many moons ago, which would also get rid of my linux fedora installation (I think this could be where the problem lies..)

    Basically, when I ran the acronis reboot to use an image, it would reboot fine, an acronis image flashed up on screen then nothing... for ages... just some lights flashing on my keyboard. I tried various rescue cds, zip drives etc but always the same result. I removed all partitions, reset the bios... nothing helps..

    Any suggestions?

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Koob,

    Thank you for choosing Acronis System Restore Software.

    We regret to inform you that Acronis True Image Deluxe is not supported any longer because it is rather old version. Please download free trial version of Acronis True Image 8.0 from our site, create Acronis Bootable CD and let us know if you encounter any problems with it. If not you may purchase an upgrade to Acronis True Image 8.0 at our Purchase Upgrade page. Please note that you will need the serial number for your Acronis True Image Deluxe along with the serial number for the upgrade to be able to install Acronis True Image 8.0. You will be able to restore the image that was created with the older version of Acronis True Image with the newer version.

    Thank you.
    Ilya Toytman
  3. Koob

    Koob Guest

    Ok, thanks - I'll give it a go, I guess - I suppose the upgrade price isn't too bad...

    would still like to know why it suddenly stopped working but nevermind, hopefully TI8 will be OK.

  4. PaulB2005

    PaulB2005 Registered Member

    Apr 19, 2005
    I had exactly the same problem with my PC - same version. I put it down to my new PC having SATA drives.
  5. Koob

    Koob Guest

    Yeah I saw that post after I posted mine - I'm mildly suspicious about it as it used to work perfectly BUT, nothing is ever really free, and the TI8 trial version reboots fine and the upgrade isn't too expensive so I'll probably dig into the wallet next pay day. Might be a bit of a sneaky move on acronis' part but I think it's fair enough really, it is very good software.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.