true image dead with new hard drive

Discussion in 'Acronis True Image Product Line' started by rollo62, Aug 29, 2008.

Thread Status:
Not open for further replies.
  1. rollo62

    rollo62 Registered Member

    Joined:
    Aug 29, 2008
    Posts:
    12
    Hi, I have been using true image since ver9, now using 11. i have xpsp2 on a 3g pentium4. I have a 120g c drive and a 250g d drive. I recently installed a new 500g samsung hard drive in place of my old 250g d drive. on my first attempt to backup from c to d i got to the screen to choose backup partitions or system state, chose partitions and the puter promptly froze. the only way to gain control was to kill acronis with task manager. repeated procedure several times with same result. then the fun started, i tried to repair the acronis software, which would not complete. i tried to uninstall software and the uninstall routine would not complete. i downloaded the latest build and tried to update but it would not complete. the help about screen stated the latest build was in fact installed. the computer was often rebooted during the unistall install attempts. what i did notice eventually was when true image is started it takes about 2 seconds to analyse c drive but around 30 minutes to analyse d drive. the 500g samsung appears to work perfectly when moving or copying files. i formatted it with ntfs. i since removed the samsung and refitted my old 250g seagate and guess what,i uninstalled and reinstalled true image without probs and it now anayses both drives in less than 5 seconds. it works like it used to. sorry about the long winded question but is there a limit with acronis, or it it hardware, or just a cheap crappy samsung drive?

    thanks in advance
    rollo62
     
  2. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    From within Windows, TI would use the XP drivers, so if these work as far as copying and moving files, in theory they should work with TI.

    I wonder if it might be worth downloading the other version of the snapapi drivers. I think there is a link to them in one of the 'sticky' entries at the top of the forum.

    I'd also disable Try&Decide and the Secure Zone(if you made one) T&D can be disabled via the Services.msc - you can get to that by right clicking on MyComputer - choose Management and then click on Services - set T&D to disabled.

    Colin
     
  3. rollo62

    rollo62 Registered Member

    Joined:
    Aug 29, 2008
    Posts:
    12
    Thanks bodgy for the response. my version of snapapi (in win sys32) is 04/08. do you know if thats the latest? i have not made a secure zone, and have now disables try and decide.
    rollo62
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello rollo62,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Most likely, the problem is caused by a conflict with Distributed Link Tracking Windows service. Please disable it and see if it solves the problem. It can be disabled at Start -> Control Panel -> Administrative Tools -> Component Services -> Services (Local).

    Please see this thread for more information.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.