True Image 9: AUTOPART Error: Script not found

Discussion in 'Acronis True Image Product Line' started by JUM341, Jan 30, 2006.

Thread Status:
Not open for further replies.
  1. JUM341

    JUM341 Guest

    Found a guy (Luminous) in this forum which had the same error with version 8, but thread offers no solution.
    I am cloning a well running WinXP SP2 from a 160 GB disk (IDE master, only 30 GB used) to a 80 GB disk (IDE slave). True Image patritions the 80 GB drive accordingly.
    Clone process runs without errors, system is switched off regulary after the requested keystroke.
    Then make the 80 GB drive as only drive (master).
    System is booting, some messages appear:
    Acronis True Image
    Analysing Partitions 100%
    Assigning letters 100%
    Sync with OS 100%
    Completed (hard to read, only very short time to see...)
    System resets automatically and is booting again.
    Then these message appears:
    Acronis AUTOPART
    ERROR: Script file not found
    and system hangs.
    Repeated process, but same result.
    How to get the cloned drive to boot regulary?
    Best regards, Juergen
     
  2. mustang

    mustang Developer

    Joined:
    Apr 12, 2005
    Posts:
    905
    Sound like the clone process did not reset the master boot record properly. Try resetting it manually. System boot disk with Fdisk /MBR. Acronis offers a utility that creates a bootable floppy called XFDISK that does it automattically. That may not be the only problem, but it is a good start.

    Keep in mind that imaging is much more reliable than cloning. Post back if you are still having problems. As long as you did not wipe out the original drive, there is a solution.

    mustang
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Juergen,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure that you use the latest build (2337) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing build 2337.

    If that does not help then please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please create Acronis Report as it is described in Acronis Help Post.

    Please keep both source and destination hard drives connected while creating Acronis Report.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.