True Image 9.1 b3718: Any known issues with multi-CPU or hyperthreading ?

Discussion in 'Acronis True Image Product Line' started by ElKangoOo, Aug 30, 2006.

Thread Status:
Not open for further replies.
  1. ElKangoOo

    ElKangoOo Registered Member

    Aug 30, 2006
    Hello all,

    I have installed True Image 9.1 Wks b3718 with Universal Restore on a core-duo laptop running WinXP SP2.

    I created a bootable rescue CD successfully.

    I created a backup of my laptop to an image stored on a DVD, without any problem.

    For testing purpose, I wanted to restore this image to another laptop with a P4 CPU and hyperthreading. I booted on the CD, selected "recovery", chose the right image file. Things were all right until I reached "Non-empty Destination Hard disk drive".
    There, I chose to remove the old partition, I clicked on "Next", and then, computer rebooted !!
    I made the same test several times, same behavior.
    In the bios, I tried several things, and as soon as hyperthreading's been deactivated, things worked perfectly.

    I made another test on my core-duo laptop. I tried to restore the image to an external USB drive. I was able to reach the same step as described above, but when I clicked on "next", a "Runtime error" message was shown, and TI died badly. (see picture)
    Unfortunately, here, I wasn't able to deactivate a core-duo unit...

    Any idea about this strange behavior ?


    Attached Files:

    Last edited: Aug 30, 2006
  2. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    When you try to restore an image to totally different hardware, all sorts of bad things can happen. If you search this forum, you will find lots of references. An image has the proper drivers and settings for the specific hardware (motherboard, video, sound, network, etc.) and it won't work on different hardware.

    The only real test is to restore an image to your same computer. If you want to be safe, you would have to replace the hard drive with another hard drive and then do the restore.
  3. ElKangoOo

    ElKangoOo Registered Member

    Aug 30, 2006

    Thanks for your answer.

    However, my problem isn't really with the recovered image, but with the recovery itself, as I'm not even able to recover anything from the image as True Image crashed when selecting "Next".
    The case occurs also if I try to recover the image on the same hardware: I just boot on the CD, select the image of the previously backup system, and TI dies, until I deactivate HT.
    That's why I'm a bit concerned.
    I have many bi-cpu servers, with HT enabled, and I wouldn't like to face such a case I really needed to recover my system urgently.

    Best regards.
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello ElKangoOo,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    Please accept our apologies for the delay with the response.

    We have already heard about the various problems that appear if Hyperthreading is enabled in the computer BIOS settings. However, these problems are usually related to the specific hardware vendor\model and therefore an additional information is required for further investigation.

    To simplify the situation I'd like to divide problems that you experience into two parts:

    I. Problem that appear when the latest build (371:cool: of Acronis True Image 9.1 Workstation is running within Windows.

    Could you please do the following?

    1. Go to Start -> Run, type "drwtsn32" (without quotes) and press Enter;

    2. In the dialog that appears check the Log File and Crash Dump paths, then press the OK button;

    3. Run the latest build (371:cool: of Acronis True Image 9.1 Workstation and reproduce the problem;

    4. Collect the user.dmp and drwtsn32.log files saved to the directory specified at step 2.

    Please also create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    II. Problem that appear when the latest build (371:cool: is operating in Linux based Acronis Rescue Environment, i.e. when computer is booted from Bootable Rescue CD or Acronis Startup Recovery Manager also known as "F11 feature" is used.

    Please boot the computer from Bootable Rescue CD created with the latest build (371:cool: of Acronis True Image 9.1 Workstation and create Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Note that sometimes the sysinfo.txt file is not readable under Windows. In this case please try entering the file name using capital letters (SYSINFO.TXT) or follow the instructions provided in this previous post of mine.

    If you do not have a floppy drive then please take a look at this previous post of mine explaining how to save the sysinfo.txt file to a USB flash drive.

    Please also let us know the exact vendors and models of the computers you experience the above mentioned problems with.

    Then please submit a request for technical support with the subject indicating that you want to contact Alexey Popov. Provide the files and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Alexey Popov
    Last edited: Sep 22, 2006
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.