True Image 9.0 Upgrade-No Good

Discussion in 'Acronis True Image Product Line' started by MarkDI, Sep 23, 2005.

Thread Status:
Not open for further replies.
  1. MarkDI

    MarkDI Registered Member

    Joined:
    Sep 23, 2005
    Posts:
    1
    I just upgraded my TI 8.0 with TI 9.0... Installation went fine and 9.0 starts with no hitch. But I get as far as either selecting an image backup or a File/Folder back and then when trying to advanced to the next screen TI 9.0 will shut down. Uninstalled, reinstalled nothing works. I had to revert back to TI 8.0 which works with no problems. So what's what with this! Been using TI since ver 6.0 and never had a problem with upgrades on this machine. Anybody got any ideas?

    Markdi
    markdi@gmail.com
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MarkDI,

    Thank you for choosing Acronis Disk Backup Software.

    Please collect the following information:

    - When exactly Acronis True Image 9.0 "shuts down"?

    - Describe actions taken before the problem appears step-by-step;

    - Have you received any error messages? What exact error messages?

    - Find the full version name and build number as it is shown here;

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please also do the following:

    - Press the Start button, choose Run, type "drwtsn32" and press Enter;

    - In the dialog that appears check the Log File and Crash Dump paths, then press the OK button;

    - Run Acronis True Image 8.0 and reproduce the problem;

    - Pick up the user.dmp and drwtsn32.log files in the directory specified at step 2;

    Send all the collected files and information to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.