True Image 9.0 scheduled backup stopped working

Discussion in 'Acronis True Image Product Line' started by jmuramatsu, Feb 8, 2006.

Thread Status:
Not open for further replies.
  1. jmuramatsu

    jmuramatsu Registered Member

    Joined:
    Feb 8, 2006
    Posts:
    3
    I'm running True Image 9.0 (build 2,337). I started my daily scheduled full backup of my primary HD to my secondary HD on Dec 29th with MyBackup.tib (default) file name. It was running fine until Feb 2nd. About week earlier I also started a weekly (every Sunday) scheduled full backup with Weekly.tib file name. It ran once on Jan 29th. My Acronis Scheduler2 Service is still running. Does anyone know why my backups stop running? I can still run a manual backup, which I did on Feb 5th. I have more than enough disk space on my secondary HD for both backups.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jmuramatsu,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please do the following?

    - Download and unpack this archive;
    - Please run schedmgr.exe application;
    - Issue following commands:

    service stop
    service uninstall

    - Close schedmgr;
    - Please replace schedhlp.exe and schedul2.exe files in the C:\Program Files\Common Files\Acronis\Schedule2 folder with the files from this archive;

    - Please run schedmgr.exe application again;
    - Issue following commands:

    service install
    service start

    - Close schedmgr;

    If this does not help then please do the following:

    - Open the command prompt (Start -> Run -> cmd);
    - Run the following command in the folder the schedmgr.exe file was saved to:

    schedmgr get report > schedreport.txt

    - Collect schedreport.txt;
    - Run Acronis Schedule Manager program (schedmgr.exe) once more;
    - Issue the following command:

    set logflags support

    - Reproduce the problem;
    - Collect the log file schedul2.log that is placed in the \Program Files\Common Files\Acronis\Schedule2 folder.

    Please submit a request for technical support. Attach all the collected files to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Kirill Omelchenko
     
  3. jmuramatsu

    jmuramatsu Registered Member

    Joined:
    Feb 8, 2006
    Posts:
    3
    The link to the schedmgr.exe didn't work.
     
  4. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hi jmuramatsu,

    You are right. Try this <link provided by Alexey Popov> instead (I'm assuming it's the same version of schedmgr.exe).

    Regards
     
  5. jmuramatsu

    jmuramatsu Registered Member

    Joined:
    Feb 8, 2006
    Posts:
    3
    Thank you. Your post got me to think that I should try stopping and starting the scheduler. It worked. Do you still think it's still necessary to follow your steps? If not, thank you for your help.
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jmuramatsu,

    If the issue has been solved and the program works fine now then there is no point in following the other steps Kirill has described.

    However, if the problem appears in the future then please provide us with the information Kirill has requested. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.