True Image 8 unplug wizard has bad volume label information.

Discussion in 'Acronis True Image Product Line' started by Richard Hoodman, Mar 14, 2005.

Thread Status:
Not open for further replies.
  1. Support,

    I noticed in builds 796 & 800 of True Image 8 that the unplug wizard is showing bad information in the volume label field.

    I have tried to email this to support@acronis.com and fax it to 1-650-875-7587 but the email was refused and the fax did not answer.
     
  2. Rik Bean

    Rik Bean Registered Member

    Joined:
    Mar 5, 2005
    Posts:
    80
    Location:
    Milton Keynes, UK
    If you mean that the volume labels has blank squares interspersed between the characters of the real label, I see it too. I've always assumed it's something to do with the fact it will be restored from Linux...
     
    Last edited: Mar 15, 2005
  3. It use to display the correct volume label. That is why I noticed it.
     
  4. Rik Bean

    Rik Bean Registered Member

    Joined:
    Mar 5, 2005
    Posts:
    80
    Location:
    Milton Keynes, UK
    Ah, well I only came in at build 796, so I've always seen it...
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Richard and Rik,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    Could you please send the screenshot you describe to support@acronis.com? If your letters are bounced for some reason please send me a PM with your e-mail address and link to this thread. I will take care of the situation.

    Thank you.
    --
    Ilya Toytman
     
  6. Rik Bean

    Rik Bean Registered Member

    Joined:
    Mar 5, 2005
    Posts:
    80
    Location:
    Milton Keynes, UK
    On its way, Ilya...
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Rik,

    Thank you for your input. Please let me know your Acronis request # which is sent to you in autoreply. Please disregard the request of Acronis Report which will be in this autoreply because it is not needed in this case.

    Thank you.
    --
    Ilya Toytman
     
  8. Rik Bean

    Rik Bean Registered Member

    Joined:
    Mar 5, 2005
    Posts:
    80
    Location:
    Milton Keynes, UK
    Hi Ilya

    The number is [Acronis #212663].
     
  9. I have also sent Ilya a screen shot.
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Rik,

    I have received your letter and will forward it to our Development Team. We do appreciate your help.

    Thank you.
    --
    Ilya Toytman
     
  11. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Richard,

    We are really sorry for the problem with e-mail delivery. I will contact the responsible person concerning this problem.

    Since I have got the letter from Rik, I suppose it will be enough to investigate the problem. However, the problem with e-mail delivery should be solved.

    Thank you.
    --
    Ilya Toytman
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Richard,

    We are currently investigating the problem with e-mail delivery from your e-mail address. Could you please send a PM to me with the full text of your letter and the answer from e-mail server concerning inability to deliver the letter. We will certainly solve this issue.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.