True Image 8 - boot cd does not see external hard drive to restore new image

Discussion in 'Acronis True Image Product Line' started by welldonep, Jan 31, 2008.

Thread Status:
Not open for further replies.
  1. welldonep

    welldonep Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    6
    Hello ... this is my first post. I tried to locate an answer before posting, but did not find
    an answer. I just made a new clean image of a new Dell 755 Optiplex on a Lacie external
    USB drive. The backup image completed successfully w/o problem. I then
    went to test a restore of the image with the boot cd, but the external drive is not
    showing up. The drive is showing up normally under Windows XP. The one thing I noticed
    is that when I boot with the boot cd, before it loads completely, there is a message
    at the top that reads: Cannot allocate resource region 8 of bridge 00:1c ... but then
    it goes past that into the main Acronis Window.

    Any/all suggestions would be greatly appreciated!!

    Thanks much!

    Peter
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    The boot CD runs a Linux environment not Windows so it is likely that the Linux device drivers included in version8 are unsuitable for your new hardware. This problem is certainly not unheard of with TI!

    My first attempt to solve the problem would be to download the trial version of TI11 and make a boot CD with it and see if it cures the problem.
     
  3. welldonep

    welldonep Registered Member

    Joined:
    Jan 31, 2008
    Posts:
    6
    Thanks much for the reply. I will certainly give that a try, and post my findings. I appreciate the suggestion.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello welldonep,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (937) of Acronis True Image 8.0. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    If updating doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    Note that you should press F11 button when the "Starting Acronis Loader..." message appears and not when the selection screen appears (Acronis True Image 8.0 Bootable Rescue CD does not have any selection screen).

    Please also try changing USB Legacy Support setting in computer BIOS.

    As seekforever pointed, Acronis True Image 8.0 is quite old version, so it may lack necessary drivers for new hardware.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.