True Image 7.0 won't start

Discussion in 'Acronis True Image Product Line' started by MauiSpud, Nov 10, 2004.

Thread Status:
Not open for further replies.
  1. MauiSpud

    MauiSpud Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    2
    I have True Image 7.0 running on an emachines notebook (Windows XP Pro SP1) and I get through the wizard to create an image and TI just sits there - I does not start up. I can't find anything in this forum that answers the problem - there was an answer to TI 8.0 but the file is no longer available.

    HELP!
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MauiSpud,

    Thank you for using Acronis True Image (http://www.acronis.com/products/trueimage/).

    Please do the following:

    1) - Open Start\Programs\Accessories\System Tools\System Information;
    - Select the System Information item;
    - Choose the Save As System Information File option in the File menu (or Action under Windows 2000).
    - Send the saved file to support@acronis.com.

    2)- Download the http://www.acronis.com/files/support/schedmgr.exe file;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following command in the folder you saved the file to:

    schedmgr get report > schedreport.txt

    - Send the created schedreport.txt file to support@acronis.com.

    Thank you.
     
  3. MauiSpud

    MauiSpud Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    2
    I upgraded to the lates build for 7.0 and it fixed the problem.


    Thanks
     
Thread Status:
Not open for further replies.