True Image 11 and Vista Installation problem

Discussion in 'Acronis True Image Product Line' started by sdijan, Jul 28, 2008.

Thread Status:
Not open for further replies.
  1. sdijan

    sdijan Registered Member

    Joined:
    Jul 28, 2008
    Posts:
    1
    Hi everyone! I need some help here, hope you can help. I am trying to install the True Image 11 on my new Dell laptop running the Windows Vista Business SP1. Everytime I insert the installation Disk in, and select all (including typing the serial number in), I get a message on screen that another Installation is already in progress... No matter what I do (installting from Disk or trying to install the free trial version from web) still, I cannot get past to this message... I run the Kaspersky Internet Security, however, this program is disabled before I try to install True Image 11...

    So, can anybody tell me what the heck I am missing hereo_O
    Thanks for all responses!
    sdijano_O
     
  2. dougaross

    dougaross Registered Member

    Joined:
    Jul 4, 2008
    Posts:
    59
    Make sure all spyware/malware and anti-virus is turned off
     
  3. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    This is not an uncommon problem with windows installer, especially if anything interupts the installations process. Some builds of some versions of Nero are famous for creating this error condition in Windows. But the problem is usually not too hard to fix.

    Check out this thread

    https://www.wilderssecurity.com/showthread.php?t=198284
     
Thread Status:
Not open for further replies.