True Image 10 - Outlook Express will not restore

Discussion in 'Acronis True Image Product Line' started by ukfsc, May 31, 2009.

Thread Status:
Not open for further replies.
  1. ukfsc

    ukfsc Registered Member

    Joined:
    May 31, 2009
    Posts:
    6
    Hi,

    I hope someone can help me, I am using True Image 10 Home.

    I have been using the default option to backup my Outlook Express

    I am using Win XP Pro SP3.

    When I use the default restore to restore OE, it says it was successful but no messages have been restored.

    I checked the OE archives & True Image 10 says they are valid.

    It restores a Full Disk image ok.

    Thanks
    Nigel
    -----
     
    Last edited: May 31, 2009
  2. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    Usew ONLY full/incremental/differential IMAGE backups.
    NEVER use, if any, addiional options for backing up OE, or whatever.
    Using such options is just asking for trouble.
     
  3. ukfsc

    ukfsc Registered Member

    Joined:
    May 31, 2009
    Posts:
    6
    Thanks for your reply Howard.

    I thought this product was mean't to be the best.

    Interesting Acronis havn't replied.
    I need to speak to Acronis.

    Rgds
    Nigel
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Nigel,

    Thank you for using Acronis True Image

    What is the build number of the program? You can find out the build number by selecting "Help" option, "About". What is the size of the .pst file?

    Thank you.

    --
    Oleg Lee
     
  5. ukfsc

    ukfsc Registered Member

    Joined:
    May 31, 2009
    Posts:
    6
    Hi Oleg,

    Build No is 4,871
    The Outlook Express tib file backups are 140,000K

    Thanks
    Nigel
    ----
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Nigel,

    Thank you for using Acronis True Image

    Build #4871 is an outdated build of the program. Please download and install the latest build (build #4942). You can learn more on how to download the latest build here

    1. Completely uninstall the program (Start->Settings->Control Panel->Add or Remove Programs. Select Acronis True Image and hit "Remove").

    2. Reboot the computer.

    3. Install the latest build of Acronis True Image 10.0 Home from the scratch.

    Restore the archive. If this doesn't help, please re-create the archive by means of the latest build and try to recover the archive again.

    Please let us know the results.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.