True Image 10.0 Boot Disk Does Not Work

Discussion in 'Acronis True Image Product Line' started by billyeins, Oct 2, 2008.

Thread Status:
Not open for further replies.
  1. billyeins

    billyeins Registered Member

    Joined:
    Mar 30, 2005
    Posts:
    11
    Just reloaded True Image ver 10.0 (Build 4942) on my New HP Laptop DV7T (Vista Premium) . The program works OK, was able to make several backups of my "C" Drive successfully. When I boot the system with the Acronis Boot Disk in my CD player, I get the following message : Acronis Loader fatal error : Boot drive (Partition) not found, Press <Enter> to try to Boot to your OS.

    I then press <Enter> and the system boots up as it should. Any ideas on what I can do to get my Acronis Boot Disk to work correctly? I really rely on this program to restore my "C" drive in case I have problems with it. Any help would be most appreciated!!
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    First check the boot disk on another computer. You might just have a bum burn.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello billyeins,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    It's possible that the default Acronis Loader doesn't work properly on your system for some reason. I recommend you to use our Live Chat service or send us a Private Message with your serial number. We will provide you an .iso of a bootable media that uses different bootloader which will work on your system.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.