Truc bizarre

Discussion in 'LnS French Forum' started by Chemarf, Jul 18, 2003.

Thread Status:
Not open for further replies.
  1. Chemarf

    Chemarf Guest

    Voila j'ai l'installation réseau suivante :

    1 PC "serveur" sous win 2000 SP2 avec Look'n'Stop et un partage de connection (ICS).
    1 PC "client" sous win 2000 SP2 sans LnS.

    Mon problème est que, sur le pc client, tout fonctionne bien sauf les site de moteur de recherche (google, yahoo, ....) o_O??!!!!!!!

    J'ai chercher mais je ne trouve pas ce qui bloque. Quelqu'un aurait-il une idée ?

    Je précise que sous le PC serveur ces sites fonctionne. Et que j'ai essayé de mettre LnS sur le client et cela n'a rien changer. Sans LnS les sites fonctionnent.
     
  2. Chemarf

    Chemarf Guest

    C'est bon je vais m'auto répondre :D

    Apparement c'étais mon MTU qui était trop haut (je l'ai passé de 1470 à 145:cool:.

    Il étais bien règlé avant mais LnS doit agir sur la taille des packet IP en local.

    Merci quand même :).
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Oui c'est un problème classique avec ICS et notamment les connexion qui utilisent PPPoE.

    Mais normalement ce problème est indépendant de Look 'n' Stop.
    En aucun cas Look 'n' Stop ne modifie les paquets, il est juste sensé les regarder (Look) et les laisser passer ou les bloquer (Stop) ;)

    Frédéric
     
Thread Status:
Not open for further replies.