Tru Image 10 installation is interrupted

Discussion in 'Acronis True Image Product Line' started by ba2234, Feb 9, 2007.

Thread Status:
Not open for further replies.
  1. mfabien

    mfabien Registered Member

    Dec 15, 2006
    I am a ATI 10 Home user and a happy one. Once it works, you have piece of mind.:-*

    The idea that it should work the first time in all instances supposes that Acronis programmers would have an array of computers with all possible combination of components at their disposal for testing and that for all computer, motherboards, drive, connections and operating system makes and models.

    In my case, having replaced my CD-ROM with a USB CD-ROM, using a USB HDD for backup created a problem for the Acronis Rescue CD. It would not boot my computer... until I used the Rescue CD without first powering up the USB HDD. Once the Rescue CD boots and I have the Acronis menu, I power up the USB HDD and all is fine. The same procedure applies, in my case, with the BartPE CD.

    It would be nice to know how many users there are with ATI 10 and determine the number of satisfied users vs those having a problems which are essentially caused by their hardware. And this in spite of the slow client support many are experiencing.
  2. markusr99208

    markusr99208 Registered Member

    Mar 2, 2007
    I had this installation problem as well using Vista Business. I tried it twice and got the interrupted error.

    I think I fixed it by right-clicking on the installation exe and running it as the administrator and everything ran and installed fine.

  3. dgwinup

    dgwinup Registered Member

    Apr 4, 2007
    I have given up trying to install this software. All current versions apparently have this issue. According to other users in this thread, Acronis is not offering much support for this problem.

    It's a shame, I've heard great things about the software, but I certainly don't trust it for critical backups if the installer doesn't even work.
  4. Mict

    Mict Registered Member

    Apr 21, 2007
    I got this "Installation was interrupted" error as well in XP x64 SP2.

    Clearing temporary files, as suggested earlier, didn't help.

    I didn't start the installer with the log parameter but checked %windir%\setupapi.log instead, and it said that it failed to install "Acronis True Image Backup Archive Explorer" driver.

    However, my driver signing option was set to "Ignore". I set it to "Warn" and relaunched the installation. This time it asked if I want to install the driver, I answered "Yes" and the installation finished fine.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.