Trouble with svchost.exe

Discussion in 'other software & services' started by tosbsas, Sep 2, 2003.

Thread Status:
Not open for further replies.
  1. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Hey

    a friend of mine has:

    win2k sp4 + Office 2000

    When using outlook and connect to the internet (dialup) we get an error message - svchost.exe crashed - after that no rightclick, no file moving in Explorer, nothing.

    After a while it asks for office cd to install assistent - when giving him then office cd nothing happens.

    Any ideas?

    Ruben
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Can you explain the circumstances a little more. Is the crash happening everytime that system connects? Does it happen the moment it's connected, always very quickly, or perhaps at different intervals?

    Just trying to think process of elimination here... Does that system have any type of software firewall running and does it have the latest RPC patches? Remember, one of the recent worms specifically targets the RPC service listening on TCP port 135 - unpatched, it could crash when hit.

    As to Office, perhaps an Office repair, done after a clean boot up might help to verify that the Office installation is okay.
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,332
    Location:
    Netherlands
    Hi LowWaterMark,

    I think you are right. The crash at internet connection is typical msblast (W32.Blaster.Worm) infected behaviour.

    tosbsas,

    Have your friend follow the instructions here: http://securityresponse.symantec.com/avcenter/venc/data/w32.blaster.worm.removal.tool.html

    Regards,

    Pieter
     
  4. tosbsas

    tosbsas Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    789
    Location:
    Lima, Peru
    Yes it happens all the time we connect. Pretty much directly after connecting. No firewall but probably no patches either.

    We will try the Symantec thing.

    Ok we will try

    Thanks

    Ruben
     
Loading...
Similar Threads
  1. Shankle
    Replies:
    5
    Views:
    261
Thread Status:
Not open for further replies.