Trouble Getting Image on SBS Server

Discussion in 'Acronis True Image Product Line' started by aconsulting, Sep 10, 2004.

Thread Status:
Not open for further replies.
  1. aconsulting

    aconsulting Guest

    Dear experts:

    I have a problem I need help with.
    I tried to migrate from one server to another last night and my plans miserably failed.
    I loaded true image server 7 on a small business server with the c drive (scsi u160 adaptec card) raid 1 (windows raid) and the data drive a stand alone scsi(scsi u160 adaptec card). I ran a boot disk setup from TIS and the server would not boot off of it. It was stuck in loading acronis true image server window. Next I tried to run an image while the system was on. The wizard advised with compression the job would take 30 minutes. I was saving the image to an external USB 2.0 & Firewire Iomega 120gb hd. When the create image job started the time then said 4 hours, then 3 hours, and it never came down at all. 24% into the job (1.5 hours later) the job failed with write delay errors given. My server has usb 2.0 and firewire, and I tried with each interface with the same slow failed results.
    I also loaded 6 diskettes to see if that would work with booting and it failed on the first diskette.
    I tried loading the TIS cd and booting on the server I was going to send the image to, which is an adaptec raid 5 setup with no os, and the TIS was able to boot on that server.
    I dont know why I am having so many problems with the server.
    I would appreciate if an expert advised what procedure to take with this server. Should I break the Microsoft Raid 1 mirror before attempting? Do I need anything special setup on the bios of the intel d865perl motherboard?

    Thanks for the information in advance...
     
Thread Status:
Not open for further replies.