Trojan? killing my protection?

Discussion in 'SpywareBlaster & Other Forum' started by sticks55, Dec 8, 2006.

Thread Status:
Not open for further replies.
  1. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    Recently, something? has been routinely disabling ALL spyware blaster protection. I ran multiple scans with numerous products and all scans are negative. Any suggestions?
    Thanks for any help
    JK
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    That is very very un-common....in fact in all my years of assisting I do not ever recall a users problem where "ALL spyware blaster protection" was becoming disabled.

    Having said that....I'll attempt with a few questions to get us started.

    With Spywareblaster GUI open....down in the Quick Tasks area....select Disable All Protection. Does the green progress bar go from left to right and when completed does both Interent Explorer and Restricted Sites say protection is disabled ?

    If not....what actually happened ?

    If it did....what happens when you then select Enable All Protection ? Does the green progress bar go left to right and when completed does Internet Explorer and Restricted Sites protection say 0 items have protection disabled ?

    If so....close SB and re-boot your system. Then open SB and tell us if any protection is enabled\disabled Please.

    Also list ALL your Security\Privacy software installed Please.

    Bubba
     
  3. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    Thanks for the reply. It may take me a few days to get back to with that info. It's getting late in the day and I have a pretty hard work sched coming up.
    I've been staring at this screen all day and I'm ready to relax for a few minutes.
    I'll get back to you
    thanks Bubba

    jk
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    We'll be here ;)

    You are Welcome so far and have a nice weekend :cool:
     
  5. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    Back again....Since I last posted "all protection disabling" I have reformatted my hard drive and still have the problem. As far as what you asked for (bubba), If I disable,, all 3 sections are red (disabled) bar moving from l to r. When I enable, all sections are good, bar moving from l to r. A reboot seems to fix the problem for a while. I can't figure when or what is tripping the disable. I thought I might have a conflict with spybot s&d, deleted spybot and still having the prob. As far as security, I am running pccillin 2006, arovax shield, ad aware and windows defender and spybot till I took it off, All these have been running together for many months without any problem. I have scanned with several programs in safe mode as well as rootkit scans and also the complete reformat. I'm not convinced that I have a malware, virus problem as opposed to a program conflict. If it is a nasty ware , It sure is a bad one to survive all that I have done.

    thanks for your time
    jk
     
  6. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    So as not to assume wrongly....is the problem still as you described in your initial post...."something?----disabling ALL spyware blaster protection"

    Bubba
     
  7. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    yep. all
     
  8. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    clarification, all SB protection
     
  9. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    It is highly unusual for any of the above mentioned software programs to cause this type result concerning SB's ActiveX, Cookie and Restricted protection....ALL protection :doubt:

    Let's make sure it's not something with your system.
    What operating system is this on ?
    If NT based(2000\XP)....does this user have Administrative rights ?
     
  10. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    yep admin
    xp sp2 with all updates
     
  11. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Thanks.

    Of the programs you have mentioned....I can only speak of Adaware and Spybot. Adaware has never been known to affect SB and even tho Spybot's Immunization feature is the same as SB's protection....ActiveX, Cookie and Restricted Sites....if you undo Spybot's Immunization feature it will only cause some of SB's entries to become disabled....not ALL.

    That leaves "pccillin 2006, arovax shield, and windows defender" and suggest you temporarily disable their respective protection to see if they are causing this conflict.

    Bubba
     
  12. sticks55

    sticks55 Registered Member

    Joined:
    Dec 8, 2006
    Posts:
    7
    Well, it looks like the problem was with arovax shield killing my sb.

    Thanks for your time
    jk
     
  13. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Thanks for updating us and glad you got it sorted out. We'll definetly keep this in mind about Arovax Shield.

    Bubba
     
Loading...
Thread Status:
Not open for further replies.