Trillian MSN Module Buffer Overflow Vulnerability

Discussion in 'other security issues & news' started by gerardwil, Sep 8, 2004.

Thread Status:
Not open for further replies.
  1. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,749
    Location:
    EU
    The vulnerability has been reported in version 0.74i. Other versions may also be affected.

    Solution:
    Don't use the MSN Messenger functionality in the product.

    http://secunia.com/advisories/12487/
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.