Trial version taking 8 hours to verify 4GB?

Discussion in 'Acronis True Image Product Line' started by Royterry, Mar 19, 2005.

Thread Status:
Not open for further replies.
  1. Royterry

    Royterry Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    5
    I have just installed a trial version of True Image 8.0 (build 800) on my
    laptop. Laptop runs win2k.

    I made a trial backup of my root partition, 4GB, from the
    laptop to another machine on my
    home network (other machine is Windows XP, 768MB RAM, 250GB disk,
    1800+ Athlon).

    The image file was created in about 10 minutes without any problems.

    Now, one day later I ask the trial version to verify the image (tools...)
    It is saying between 12-8 hours and shows no color at all in the progress
    bar. After sitting for 10 minutes or more it still estimates at least 8 hours. to verify 8GB! Clearly something is badly wrong. Any suggestions to fix this issue?

    The two machines have been happily networked together for literally years and I copy large files between them regularly.

    Thanks,
    Roy
     
  2. Royterry

    Royterry Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    5
    I just noticed an odd GUI "flash" that may be informative.
    When I cancelled another of the "9 hour" operations
    just now. The progress windows repainted itself
    for a half second or so before it disappeared. In
    that repaint the progress bar showed about
    25% complete - judging by the green bars (I
    did not see a number). Could it be that both
    the estimation logic *and* the display refresh
    are out of whack while the actual operation is
    succeeding?

    Curioser and curioser... Roy
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Roy,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    Have you tried to verify the image over network or on the local computer? Is the behaviour the same in both cases? Have you tried to wait until the verification is complete?

    Thank you.
    --
    Ilya Toytman
     
  4. Royterry

    Royterry Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    5
    It would be a good idea to verify the file locally
    but I currently don't have enough disk space
    to copy it back to the laptop. Is there any
    sort of utility program I could put on
    the desktop machine to do this?

    BTW,
    one odd behavior I did notice was that
    while the verify was in process (though showing
    no progress). My attempts to list files
    on the desktop machine via the laptop
    were stalled. When I stopped the verify
    my pending (console app ls -l) suddenly
    completed normally in a second or two.

    Re letting the verify run. Yes I might
    try that but I am suspicious of causing a crash
    and disrupting my work in progress as I do
    use both machines together.

    Question: If I let it run do you believe it will actually
    take the 8-10 hours it is claiming to perform the
    verify?

    BTW, partition is 4GB but the image
    only required 1.8GB - I just don't how/why this
    should take hours to verify when it was created in
    10 minutes.

    Thanks,
    Roy
     
  5. Royterry

    Royterry Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    5
    I have let the verify run now for about 45 minutes.
    It still says 8 hours remaining and has painted 2
    green blocks in each progress bar. Both systems
    are essentially idle: CPU, memory, disks. Looking at
    network operations, the TI process seems to
    be completing no more than about 1 read per second!

    Anything in network config that could be causing
    this?

    Any logging functionality in TI I could activate?

    Really disappointing as Acronis TI looks like a super product. I
    hope I can get it resolved to work in my environment. :*/

    Thanks,
    Roy
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Roy,

    Could you please tell whether you have any special software (such as defragmenting software) running on the background on each computer? Also please try to disable antiviruses on both computer if it is possible. Please try to verify the image from the same computer where it is stored (you may install trial version of Acronis True Image on any computer you wish).

    Thank you.
    --
    Ilya Toytman
     
  7. Royterry

    Royterry Registered Member

    Joined:
    Mar 19, 2005
    Posts:
    5
    OK. I installed the demo on the machine that has the image. The
    image verified successfully in less than 1 minute.

    Re "special software", I don't have have defragmenting software installed
    on either system. I do have McAffee virus protection on the laptop and
    Norton anti-virus on the desktop. Unfortunately, disabling these anti-virus programs seems to have no affect.

    Roy
     
Thread Status:
Not open for further replies.