Trial of ExtFS for Mac worked. After purchase get a Disk Mount Problem error.

Discussion in 'Paragon Mac Utilities' started by ChipConnJohn, Jul 2, 2015.

  1. ChipConnJohn

    ChipConnJohn Registered Member

    Joined:
    Jul 2, 2015
    Posts:
    1
    Hello,

    We were able to see the data on an EXT 4 formatted drive during the trial period. Now that we've purchased the software, we get an error when plugging in the drive:

    Disk Mount Problem

    /dev/rdisk2s1 () cannot be mounted.
    There might be a problem with some files on this device or disk. This can happen if you remove the device or disk before all files have been written to it.
    Please, use Disk Utility to verify and repair this volume.


    I figure using Disk Utility to Verify or Repair is a bad idea, so won't do that.
    I did open Disk Utility though. If I look at the Info for that drive I get:
    Name : IfMissingFiles
    Type : Partition

    Disk Identifier : disk2s1
    Mount Point : Not mounted
    File System : Extended Filesystem 3
    Connection Bus : USB
    Device Tree : IODeviceTree:/PCI0@0/EHC2@1A,7
    Writable : Yes
    Capacity : 2.2 TB (2,199,021,158,400 Bytes)
    Owners Enabled : No
    Can Turn Owners Off : No
    Can Be Formatted : Yes
    Bootable : No
    Supports Journaling : No
    Journaled : No
    Disk Number : 2
    Partition Number : 1

    Note: the disk name is "IfMissingFiles". It's a backup of some data that might be 'missing'.

    I've tried rebooting the machine.
    I can mount this drive with no errors on the Linux based QNap server that it is used on.

    Thanks,
    -John
     
Loading...