Trial events

Discussion in 'Acronis True Image Product Line' started by mathiaslink, Aug 10, 2005.

Thread Status:
Not open for further replies.
  1. mathiaslink

    mathiaslink Registered Member

    Joined:
    Aug 10, 2005
    Posts:
    5
    I'm trying ATI on a trial basis. I've run it on a couple of machines. But one seems to be problematical.

    This machine has two partitions on its drive operating under Windows 2000 and formatted NTFS with C and D not surprisingly. C images normally. But D which contains programs, does not image. After running the wizard and preparation is underway for image creation (you know, with the two white bars at the bottom) the program just sits there. I can close this window and the program (ATI) seems to be running properly.

    All the programs on this partition seem to be operating just fine and I can copy to/from this drive.

    There is no indication of any activity--I keep waiting for the green bars to grow but this hasn't happened. Am I missing something here? Ideas?
     
  2. mathiaslink

    mathiaslink Registered Member

    Joined:
    Aug 10, 2005
    Posts:
    5
    Okay, today when I tried this it just started working. So, I don't know what's really going on.

    Don't worry. I'll be back.
     
  3. mathiaslink

    mathiaslink Registered Member

    Joined:
    Aug 10, 2005
    Posts:
    5
    Okay, I'm having a conversation here with myself. The culprit in all this was that I was trying to save a second partition to a different folder. I guess it doesn't like that.

    Working now.
     
  4. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    Well, since you solved the problem you were obviously talking to the right person. :)

    If you have a problem you can't solve, we'll really try to help.
     
Thread Status:
Not open for further replies.