Transcend Hard Driver Read Only, but others work!

Discussion in 'NTFS for Mac & ExtFS for Mac' started by tangerines, Dec 14, 2011.

Thread Status:
Not open for further replies.
  1. tangerines

    tangerines Registered Member

    Dec 14, 2011
    New Zealand
    Hi I have recently bought the NTFS for Mac OS 9.5.1 after trying version 9.0. The driver is working well with my GoFlex Seagate and Toshiba 1TB 2.5" NTFS formatted external hard drives.

    However, I have had countless trouble with my Transcend 2.5" 1TB external, it was originally formatted as a FAT32, and with the aid of paragon I have formatted it to NTFS. Right after formatting, I am able to both read and write on the disk but the next day when I plug it in I will be unable to write on the disk!!! (it will become a read only) I have tried numerous ways to fix this: namely formatting it may times over to NTFS compressed or NTFS, and even formatting it to NTFS with my windows laptop. I have tried doing a dskchk on windows, verifying disk does not seem to work on Mac. I have also reinstalled paragon many times and I do not have the ufsd.fs as mentioned in the help section.

    Any advice will be appreciated.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.