TI9 Won't Enumerate Folders under 2k3 Shares

Discussion in 'Acronis True Image Product Line' started by kzatu, May 1, 2006.

Thread Status:
Not open for further replies.
  1. kzatu

    kzatu Registered Member

    Joined:
    May 1, 2006
    Posts:
    5
    I'm using the Acronis True Image 9 bootable media. I browse to a network server which is a Windows 2003 SP1 server. It prompts me for a password, I type it in correct then it shows me all the shares, but it will not display the folders under any share. I've tried this on several 2k3 servers and it's all the same results. I tried this on a 2k server and it works fine. I can only guess that there's some extra security on a 2k3 server that's not there on a 2k server.

    On the share that I'm trying to access on the 2k3 server, I gave everyone full control on the share and the folder. I even tried typing the full path+filename to the .TIB and that doesn't work either.

    I am using True Image 9.0 Home edition.

    Any ideas?
     
    Last edited: May 1, 2006
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello kzatu,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    First of all, please make sure that you use the latest build (3567) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    You can find the full version name and build number by going to Help -> About... menu in the main program window.

    To get access to updates you should create an account at:
    http://www.acronis.com/homecomputing/my/
    then log in and use your serial number to register your software.

    Please uninstall any previously installed build by following Start -> Settings -> Control Panel -> Add or Remove Programs -> Acronis True Image, prior to installing build 3567.

    Please create new Bootable Rescue CD after installing the update, boot your PC from this CD and see if the problem still persists.

    If the problem still persists with Bootable Rescue CD created using the latest build (3567) of Acronis True Image 9.0 Home then please do the following:

    - Boot the computer from Bootable Rescue CD created using the latest build (3567) of Acronis True Image 9.0 Home once more and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears;

    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button, choose "Full Version" and wait for # prompt to appear;

    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shots of the output screens;

    - Insert a diskette in a floppy disk drive and issue the following commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    Please also note that sometimes the sysinfo.txt and net.txt files are not readable from under Windows. In this case please try entering the file name using capital letters, i.e. SYSINFO.TXT, NET.TXT, or follow the instructions provided in this previous post of mine.

    If you do not have a floppy drive then please take a look at this previous post of mine explaining how to save the sysinfo.txt file to USB flash drive (the same applies to the net.txt file).

    Please also provide us with the following information:

    - Create Windows System Information as it is described in Acronis Help Post for the server where the network share that you try to access is located;

    - Do you receive any warning, error or informational messages? What exact messages? When exactly do you receive them?

    - Describe your network structure in detail.

    Please submit a request for technical support. Provide the files and information collected in your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  3. kzatu

    kzatu Registered Member

    Joined:
    May 1, 2006
    Posts:
    5
    Sorry for the belated reply. I really was just to busy to troubleshoot it at the time. I was able to get around this problem for a while by simply moving my images to another non-W2k3 server.

    One thing to add to my last post is that I noticed this problem was only with W2k3 Domain Controllers. W2k3 Member servers worked fine.

    Anyway, I finally followed these instructions and downloaded the latest build which at this time is 3854. Burned a new boot disk and the problem is resolved.

    Thank you for all your help.
     
Thread Status:
Not open for further replies.