TI9 and RAID-0

Discussion in 'Acronis True Image Product Line' started by JARd1st, Oct 20, 2005.

Thread Status:
Not open for further replies.
  1. JARd1st

    JARd1st Registered Member

    Joined:
    Sep 30, 2005
    Posts:
    49
    Even though restoring an image of a RAID-0 striped array in TI8 worked just fine, I just found out that TI9 sees my RAID as two separate HDD's. I had a feeling it wasn't gonna work right then and there, and I was correct.

    Luckily, I kept my Recovery CD from TI8 and was able to use that to restore my newly created RAID array.

    Did Acronis test TI9 at all? I mean EVERYTHING I try to do with this sorry excuse for a program turns out to not work correctly. By the time this bug-trap works correctly, Acronis will be releasing a new version.

    This is pathetic customer treatment, really. Everyone that purchased TI9 early in it's evolution, should get a free subscription to TrueImage forever to repay us for being unwitting beta testers with our valuable data.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello JARd1st,

    Thank you for choosing Acronis Disk Backup Software.
    First of all please download the latest build (2289) of Acronis True Image 9.0. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. Than create a new bootable CD and see whether the problem persists. If it doesn't help please create the sysinfo.txt file (please see Acronis Help Post for the instructions) and send it to Acronis Support along with the link to this thread. We will help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
  3. JARd1st

    JARd1st Registered Member

    Joined:
    Sep 30, 2005
    Posts:
    49
    That WAS build 2289, and it WAS a bootable CD created with Build 2289 that I was complaining about. I wouldn't complain if there was an update I didn't try first.

    I tried both the 'Recovery started from Windows' way and the 'Bootable CD' way and TI9 Build 2289 didn't see my RAID-0 array. It saw 2 SCSI HDD's (the HDD's are SATA Western Digital Raptors)
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Please JARd1st,

    Could you please send the sysinfo.txt file to Acronis Support?

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.