ti9 (2302) corrupt images, resets etc. -fix that worked for me

Discussion in 'Acronis True Image Product Line' started by jd91651, Dec 17, 2005.

Thread Status:
Not open for further replies.
  1. jd91651

    jd91651 Guest

    I've seen a lot of posts regarding corrupt images etc and other problems so I thought I would share my experience in case it helps anyone else since I did find a solution/work-around (in my case). I've been extremely busy and unable to post here since these things happened at the end of November/early Dec. The build was 2302 at the time (I just downloaded the 2323 build but haven't tried it).
    Here's the history.
    I have 2 sata hd and 1 cd-rw and 1 dvd-rw/cd-rw.
    The hds are as follows:
    Disk1 partition1 = C: /NTFS
    Disk1 Partition2 = D: /FAT32
    Disk2 Partition1 = E: /NTFS
    Cd/dvd's are V: and W: (in windows)
    I bought and installed ti9 b2302. I previously purchased Ti8 for 4 other computers and had no significant problems. To make this story shorter I'm going to leave out a lot of why's and just give the important highlights as follows. I did an image of C: and D: in one image set on drive E:. I did an image of C: only in one image set and D: only in one image set on drive E: (3 images) All images verified in windows (several times each). Then I booted off the ti boot recovery disk I'd created and selected to do a file restore of only a couple files I expected were near the end of the image. At the point of pressing proceed my computer reset. I booted again and did the same and this time the file for drive c restored. I selected to restore a file for D and was told the image was corrupt. Tried again (without exiting) and was told that I had canceled the backup. I struggled with this many times over the next week (re-doing and verifying the images etc. and always got similar results with corrupt image messages (especially for restores to drive D: fat32) etc. on all 3 images. Again without why I moved all stuff off drive D: (fat32) and re-formatted it as ntfs and put everything back. After doing that all those problems went away and I actually did several complete image restores to c and one to d without problems. Something about the fat32 partition being in the mix was causing problems.
    For what it's worth...
     
  2. jd91651

    jd91651 Guest

    Sorry to do this as 2 posts but I lost power for a few minutes and my ups was telling me to shutdown or die lol. Anyhow here is some system info to go with the previous post. (FYI I don't have two cpus it's the hyperthreading that makes it look like that to the sysinfo tool)

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name STARGATE
    System Manufacturer INTELR
    System Model AWRDACPI
    System Type X86-based PC
    Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~3006 Mhz
    Processor x86 Family 15 Model 2 Stepping 9 GenuineIntel ~3006 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 6/25/2004
    SMBIOS Version 2.2
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "5.1.2600.2180 (xpsp_sp2_rtm.040803-215:cool:"
    User Name {removed}
    Time Zone Pacific Standard Time
    Total Physical Memory 2,048.00 MB
    Available Physical Memory 1.56 GB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 2.85 GB
    Page File C:\pagefile.sys

    Drive C:
    Description Local Fixed Disk
    Compressed No
    File System NTFS
    Size 55.67 GB (59,773,075,456 bytes)
    Free Space 30.99 GB (33,274,982,400 bytes)
    Volume Name Disk1DriveC
    Volume Serial Number 24C7D62C

    Drive D:
    Description Local Fixed Disk
    Compressed No
    File System NTFS
    Size 20.66 GB (22,183,546,880 bytes)
    Free Space 6.60 GB (7,082,528,768 bytes)
    Volume Name Disk1DriveD
    Volume Serial Number B0D4329D

    Drive E:
    Description Local Fixed Disk
    Compressed No
    File System NTFS
    Size 152.66 GB (163,921,571,840 bytes)
    Free Space 51.82 GB (55,641,452,544 bytes)
    Volume Name Disk2DriveE
    Volume Serial Number 90590260
     
  3. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello jd91651,

    I'm not saying you're wrong but, personally, I'm inclined to think that your D: drive had a file system corruption/bad sector problem, which was fixed by the reformat, whether it be NTFS or FAT32.

    Regards
     
  4. jd91651

    jd91651 Guest

    I considered that but
    IF that were true then that would have been reported by acronis during the backup phase OR would have been reported by windows when I moved everything off the disk prior to reformatting. Acronis only backs up the sectors with data so even if there were bad sectors without data they wouldn't have been part of the problem anyhow. Basically, there was no corruption problem that might have caused this and although not previously stated (the story was long enough as it was) the acronis was intended to replace my ghost9 which had no problem with this setup. ...yes ghost 9 was uninstalled prior to installing the acronis... I didn't have them both on my system at the same time...
     
  5. plover

    plover Guest

    One of the catch-22 things about imaging software is that will happily backup a partition even if it has errors on it.

    Of course severe hardware related errors will probably stop a backup/restore in it's track but others get through. This is why most imaging software offer to do a disk check before/after the restore.
     
  6. jd91651

    jd91651 Registered Member

    Joined:
    Dec 18, 2005
    Posts:
    1
    That is incorrect. A sector that is having problems will return read errors.
     
Thread Status:
Not open for further replies.