TI9.0 2247 Lots of problems backup files & folders

Discussion in 'Acronis True Image Product Line' started by Little Pete, Sep 25, 2005.

Thread Status:
Not open for further replies.
  1. Little Pete

    Little Pete Registered Member

    Sep 25, 2005

    Did al lot of tests concerning disk and partition images. Compared it with Ghost 9.0 and decided to buy TI 9.0. Have installed latest build and all seems to be fine. :)

    Today started testing backing up folders and files. This seems to a little pre mature :'(
    1. Incremantal backup task of 'my documents' and all subfolders results in application error (trueimageservice.exe- 0x000434eb)
    2. Took another folder (picture lybrary), incremantal backup succeeded, but couldn't plug in the immage.
    3. Took a next incremantal backup - resulted in error which had something to with the password of the besic full backup (Strange! - am using the same password by default evert where - Options/archive protection).
    4. Then threw the backups away to restart all over - now backing up my pictures always results in the same application error as with my document folder.
    5. Then tried to start a full backup for those 2 folders separately --> allways same application error.
    6. Then tried to define a task for a diferential backup, but the program seems to change the task to an incremantal backup over and over again.

    Did send a few mails to support, but got a bad feeling, seems to be to much. Backing up folders a files should should have been a little bit longer in beta? Working with disk and partition, on the other hand, works fine to me.

    I just want to know if other users have the same problems. Did found one issue about the diferential backup in the forum.

  2. Rossco

    Rossco Guest

    yep I had same problems with Files and Folders backups, could never plug image, some backups caused Dr Watson errors and some would not complete.

    This is for Files and Folders backups etc only.

    Disk Image and plugs work fine.

    Hope this helps

  3. Menorcaman

    Menorcaman Retired Moderator

    Aug 19, 2004
    Menorca (Balearic Islands) Spain
    By design, TI 9.0 doesn't have the capabilty to mount and explore a Files and Folders image. See this previous <Acronis Support reply>.

  4. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Little Pete,

    Thank you for choosing Acronis Disk Backup Software.

    As for the problem with exploring the file backups, please take a look at this previous post of mine explaining the situation.

    What concerns the inability to schedule a task for the differential backup, bacause it always turns to incremental. This issue has already been forwarded to our Development Team and will be fixed in the one of the the next builds of Acronis True Image 9.0.

    The problem with restoring a password protected file backups has also been forwarded to the appropriate persons and will be fixed soon.

    Please also download and install the latest build (2259) of Acronis True Image 9.0 which is available at: http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should create an account at:
    then log in and use your serial number to register your software.

    If the latest build (2259) of Acronis True Image 9.0 still freezes giving some error messages then please do as I have suggetsed in this previous post of mine. We will investigate the problem and try to provide you with the solution.

    Thank you.
    Alexey Popov
  5. waynos

    waynos Guest

    Where exactly in chapter 6 does it explictly say that file & folder images can not not be plugged in to explorer?? I upgraded this product mainly for the new file & folder features. So far bloody unimpressed, the first file & folder backup I did resulted in app crashing. Then when I do a smaller backup as a test I find out it will not mount the image, though it takes you through the steps as if it's a feature it should support. How can I get my money back for this upgrade?
  6. prandy

    prandy Registered Member

    Sep 24, 2005
    I have numerous problems with this version for files+ and folders. The ones already mentioned plus each time I try to modify the task the folder and files listed get changed to something that I did not check off. Incremental does not work. This whole area needs some real work to clean it up. I also cannot seem to do an incremental on a partition as it asks for a password for an unprotected image. Really strange. I just do a simple complete partition backup to save all the hastle. the product came out without being satisfactorily tested. This makes the competion look more desirable.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.