TI8 Scheduled tasks don't work

Discussion in 'Acronis True Image Product Line' started by nebc100, Sep 22, 2005.

Thread Status:
Not open for further replies.
  1. nebc100

    nebc100 Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    5
    Dear Sir

    I am trying to backup a Windows 2000 server to a DLT tape with TI8 Server Enterprise Edition. I have set up 2 backup jobs.

    1. FULL backup done on Mondays (set to overwrite anything that is on the tape)
    2. Inc Backup done on Tue - Fri that will NOT overwrite the tape

    The first FULL backup ran perfectly, and the first INC backup ran, but the second one didn't run. There isn't any error, it simply didn't run.

    PLEASE help!!!!!!

    I have been using Acronis TI for 3 years now, and am MORE than impressed with it. I have purchased and sold MANY of your products, but I am now relying on it for the backups of a CRITICAL server, and it MUST work.

    PLEASE HELP ME AS QUICKLY AS POSSIBLE as I am LOST without your program!! ;)

    Many thanks

    Nicholas Cross

    P.S. I also have a license for TI8 Server for Windows. If I were to install this rather than the Enterprise edition, would it bypass the problem?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Nicholas,

    Thank you for choosing Acronis Disk Backup Software.

    We do apologize for the delayed response. Could you please do the following?

    - Open Start\Programs\Accessories\System Tools\System Information;
    - Choose the 'Save' option in the 'File' menu (or 'Action' menu under Windows 2000), enter the 'File name' and set the field 'Save as type' to 'System Information File (*.NFO)';

    Then please do the following:

    - Download the http://www.acronis.com/files/support/schedmgr.exe file;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following command in the folder you saved the file to:

    schedmgr get report > schedreport.txt

    After that please enable flags using the following commands:

    set logflags -1 (enable all flags)
    set logflags 0 (disable all flags)
    set lf_XXX on|off (enable/disable the XXX flag)

    Generally use the following:

    set logflags -1
    set lf_registry off

    The above commands can be substituted with the following special one:

    set logflags support

    Reproduce the problem and provide the log file

    Please send the created schedreport.txt file, system information file and the Acronis Scheduler Manager log file to support@acronis.com along with the link to this thread.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.