TI7 Can't find network folder containing image

Discussion in 'Acronis True Image Product Line' started by RussP41, Sep 1, 2004.

Thread Status:
Not open for further replies.
  1. RussP41

    RussP41 Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    3
    I am running Acronis True Image 7.0 Build 634 trying to restore an image stored on a network drive. In the TI FAQ (see below) for TI 8, it suggests typing the UNC path to find the image file on the network folder, but no other option is given if that doesn't work. When I run TI7 to restore, I can see the desired computer in "Computers near me" but I cannot see the shared folder where the image file is located. I typed in the UNC name but TI7 gives an error "Image <UNC path> does not exist. Please check that you have specified the correct file name." The shared folder name is less than 12 chars. How can I resolve this?

    The target system that I'm running TI7 on is a Toshiba A15-S127 notebook and the network adapter is an "Intel PRO/100 VE Network Connection". I have been running TI7 for several months for backup of my notebook computer to the network drive but this is the first time I've had to do a restore (hdd crashed). The backup image isn't much good if the restore doesn't work.

    The excerpt below is from a FAQ on www.acronis.com:
    Q: I started Acronis True Image 8.0 from bootable rescue disks in order to restore the image from an archive located on a network drive, but I can't find the desired computer on the network.

    A: If at least one computer is visible in "Computers near me", then try to specify the UNC path to the desired computer in the "File name" edit box, e.g. \\server\share....
     
  2. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    If the image is on a Windows 2003 Server pc, try the FAQ #15 which I worked for me. :)

    Also make sure the sharing and security permissions are set correctly to allow access. Try allowing everyone full access then backing off the permissions until you get the desired setting. :D
     
    Last edited: Sep 1, 2004
  3. RussP41

    RussP41 Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    3
    Thanks for the response. Both systems are WinXP Pro SP1 in a home office network. Both are part of the same workgroup. The shared folder has "Allow network users to change my files" checkbox checked.

    Based on your suggestion, I knew there was probably a place to give Everyone full permisison for the folder. I dug around in the win help and found I had to go to Folder Options in Control Panel, View tab, Advanced Settings, and clear the "Use simple file sharing (recommended)" check box. That cause the Security tab to be displayed under Properties for the folder. On the Security tab, I was able to allow Full Control permission for Everyone (all other permissions were already set to Allow).

    Unfortunately, this made no difference in the result and I got the same error from TI. Any other suggestions?
     
  4. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    XP Pro requires accounts to have passwords and matching accounts for the sharing to work properly(without simple file sharing ;) ). Does the pc with the image have an account identical to yours and do both pc user accounts have the same password?

    EDITED TO RE WORD SOME THINGS :rolleyes:
     
  5. RussP41

    RussP41 Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    3
    Problem solved!

    It turns out that the accounts and passwords weren't the problem, but it got me thinking about what else might be preventing access. Turns out it was my firewall (ZoneAlarm) on the source computer. To solve the problem, I added the target system IP address as a trusted zone. Note that under Windows, not having the IP as a trusted zone didn't prevent TI from seeing the networked folder and image, but when booting to TI's Linux kernel (either via Boot CD, or when TI re-boots from Windows in order to be able to restore the active partition), the IP had to be there in the trusted zone.

    Thanks, Eliot, for helping me think through this.
     
  6. Eliot

    Eliot Registered Member

    Joined:
    Aug 8, 2003
    Posts:
    854
    Location:
    Arkansas, USA
    Glad you got it working. Sometimes all we need is another brain to make our own come up with the desired results. :D
     
Thread Status:
Not open for further replies.