TI10 DEP error Explorer

Discussion in 'Acronis True Image Product Line' started by MaxXP, Nov 28, 2006.

Thread Status:
Not open for further replies.
  1. MaxXP

    MaxXP Registered Member

    Joined:
    Nov 28, 2006
    Posts:
    15
    Installed True Image 10 trial and started getting Data Execution Prevention errors when doing searches with windows explorer
    https://www.wilderssecurity.com/showthread.php?t=72660&highlight=Data Execution prevention
    Read all that, not the problem, after uninstall TI10 I no longer get the errors and my avi's and stuff work fine. Also tried disable DEP and a myriad of other things like changing /noexecute=optin to /execute
    Am running XP Pro with plenty of resources
    Error Msg
    Code:
    EventType : BEX     P1 : explorer.exe     P2 : 6.0.2900.2180     P3 : 41107ece
    P4 : unknown     P5 : 0.0.0.0     P6 : 00000000     P7 : 03376ec0     
    P8 : c0000005     P9 : 00000008
     
  2. MaxXP

    MaxXP Registered Member

    Joined:
    Nov 28, 2006
    Posts:
    15
    No one else gettin this? After uninstall it stops doing it.
    I know one other oerson that gets it.
     
  3. urie

    urie Registered Member

    Joined:
    Aug 28, 2004
    Posts:
    21
    I can confirm what MaxXP says Trueimage 10 causes explorer to crash when searching some some drives or partitions uninstall trueimage 10 and explorer is ok
     
  4. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    I notice that you are using explorer 6.0.2900, same as those in that thread you linked to. What happens if you tried the run DEP for all programs except Explorer?

    Colin
     
  5. MaxXP

    MaxXP Registered Member

    Joined:
    Nov 28, 2006
    Posts:
    15
    what happens, exact same thing
    Well I had installed and didn't notice this for several day's after so was thinking something else wrong so first thing I done was go looking on the Inet and tried every imaginable cure from forums everywhere about DEP and crashing.
    Thing is I had tried TI9 before and this has never happened.
     
  6. MaxXP

    MaxXP Registered Member

    Joined:
    Nov 28, 2006
    Posts:
    15
    OK Rules out everything but Acronis True Image Home 10.0 (Build 4,871)
    TrueImage10.0_d_en.exe
    Reinstalled Windows and totally Clean except .Net 2.0 and Sun Java 1.5.9 and no other programs.
    Its still crashing when I do a search in Windows Explorer, DEP error.
    Uninstalled and put on Acronis True Image Home 9.0 and it has no problems.
     
  7. MaxXP

    MaxXP Registered Member

    Joined:
    Nov 28, 2006
    Posts:
    15
    Reinstalled Windows and totally Clean except the Windows Hotfixes and nothing else'
    Uh now you want me to eliminate the Hotfix thats doing it?
    Its still crashing when I do a search in Windows Explorer, Data Execution Prevention error.
    Jeez, guess I better stick with doing Unattended Installs instead of this TI, they work 100% with a little work
     
Thread Status:
Not open for further replies.