TI Workstation boot CD fails on HP 8530p laptop

Discussion in 'Acronis True Image Product Line' started by brewcider, Jul 7, 2009.

Thread Status:
Not open for further replies.
  1. brewcider

    brewcider Registered Member

    Joined:
    Feb 17, 2009
    Posts:
    3
    We have been using build 8206 for some time, but we just got in a new HP 8530p laptop and trying to migrate a user from one computer to this laptop and Acronis wouldn't even boot from the CD. I tried the F11 quiet ACPI=Off Noapic trick and it boots doing that. During restore it crashes and reboots during Universal Restore. I then installed the lastest HP bios and downloaded the latest TI Workstation and Universal Restore (build 8353) and it still crashes and reboots. Is there a fix in the works?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Have you tried creating a WinPE-based TI CD and using it? Most likely, the Linux version isn't correctly supporting the new laptop's hardware.
     
  3. brewcider

    brewcider Registered Member

    Joined:
    Feb 17, 2009
    Posts:
    3
    Thanks for the reply. I haven't tried making one of the Win CD's, I've actually never heard about them. Our maintenance is good for another 8 months. Hopefully Acronis will support the new hardware by then.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello brewcider,

    Thank you for using Acronis Corporate Products

    First of all, please log in to your account here and download an ISO file to create another Acronis Bootable rescue media (this CD is based on another loader and a lot of necessary drivers are added). Burn the CD as it is described here and see if the issue remains.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.