TI image reboots when I move the mouse

Discussion in 'Acronis True Image Product Line' started by leachus2001, Jun 14, 2005.

Thread Status:
Not open for further replies.
  1. leachus2001

    leachus2001 Registered Member

    Joined:
    Jun 12, 2005
    Posts:
    7
    Hi,

    I am trying to clone some compaq machines, 733mhz, 40gb HDD, 128mb RAM, I can load the bootable media CD with no problems, but when it enters the main TI image screen - eg, Create Partition, Restore Partition......if I move the mouse, or try and do anything with the network (using the keyboard) the machine dies and reboots itself.

    Can anyone please shed any light on this?

    Thanks
    Leachus

    ps - I have also tried upgrading the memory to 256mb, but still the same problem.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello leachus2001,

    First of all, please make sure you use the latest build of Acronis True Image 8.0. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product.

    Please also try the "acpi=off noapic" workaround and if it doesn't help please create sysinfo.txt file and send to support@acronis.com along with the link to this thread (please see https://www.wilderssecurity.com/showthread.php?t=55317 for the detailed instructions). We will certainly help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.